logo
FORUM
Polska reklama i poligrafiaFORUM

Mutoch ValueJet 1304 E

Strona 1/2  1 2

| 27.08.2019 13:08

Cześć, mój ploter najpierw zaczął z niewiadomych przyczyn drukować na niebiesko, po czyszczeniu zaczął drukować normalnie po czym zgubił czarny kolor. czyszczenie nie przynosiło efektu. Wyciągnełam kasetę z czarnym tuszem bo podejrzewałam, że zaciął się pływak, okazało się, że wszystko ok. Gdy włożyłam kasete z powrotem i puściłam druk, padła na amen. Nie drukuje w ogóle. Sprawdziłam wszystko co mi przyszło na myśl, a nadal nie drukuje. Już nie mam siły jak widze tusz w wężykach przy głowicy który po prostu stoi w miejscu :-( Może ktoś z was miał podobny problem i pomoże? albo chociaż poleci dobrego fachowca z Bielska lub okolic. Z góry dziękuję

brak ikonki
+

Biesko- Biała
wiadomości: 6
w Signs.pl od 27.08.2019
IP: 5.185.81.XXX

| 27.08.2019 18:08

Widzisz jakieś bąble powietrza nad głowicą ? Skąd wiesz że tusz stoi. Gdy włączysz czyszczenie strong widać atrament spływający do zbiornika na zlewki ? Co masz na myśli zaczął drukować na niebiesko stracił kolory i grafika zrobiła się niebieskawa z braku składowych czy głowica zaczęła strzelać niebieskimi pasami po materiale ?
Zacznij od wybrania opcji little charge z menu cleaning. Gdy pompa rozpocznie pracę sprawdź czy do zbiornika płynie atrament. Sprawdź nozzle check przed tą operacją i po. Zwróć uwagę czy test się zmienia.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3882
w Signs.pl od 12.10.2009
IP: 83.28.102.XXX

| 28.08.2019 12:08

nad głowicą widać bąbelki w żółtym tuszu dlatego widzę, że tusz ani drgnie podczas czyszczenia, niebieski wężyk jest pusty od samej kasety, dostałam info, że mógł się spalić bezpiecznik tylko gdzie w tym cholerstwie on jest? nie mam pojęcia :-(

brak ikonki
+

Biesko- Biała
wiadomości: 6
w Signs.pl od 27.08.2019
IP: 5.185.81.XXX

| 28.08.2019 12:08

Raczej żaden bezpiecznik, transport atramentu to czysta hydraulika, więc nawet ze spalonym bezpiecznikiem głowicy atrament powinien się przemieszczać i maszyna powinna się odpowietrzyć. Jeśli nikt nie grzebał w karetce i nie ma akcji typu połamane trzpienie głowicy itp to na 99% zdechła stacja parkowania, zwłaszcza jeśli była alternatywna, być może rozszczelnił się sam captop lub umarła cała pompa. Jedno i drugie dostępne jest jako cześć zamienna.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3882
w Signs.pl od 12.10.2009
IP: 83.28.102.XXX

| 28.08.2019 12:08

wymieniłam całą stacje wczoraj a i tak nie ruszyła

brak ikonki
+

Biesko- Biała
wiadomości: 6
w Signs.pl od 27.08.2019
IP: 5.185.81.XXX

| 28.08.2019 12:08

No to szukanie nieszczelności, jeśli stacja alternatywna to od niej trzeba zacząć to najczęściej stacje z wodnych epsonów i prawie pasują do mutoha tyle że to prawie robi różnice. Następnie głowica i jej położenie w karetce i przez to położenie na captopie stacji ale zakłądam że nikt tam nic nie robił i na koniec dampery i rury aż do kaset. W momencie jak pompa pracuje to nic więcej nie bierze udziału w transporcie atramentu, układ musi być szczelny i pompa musi wciągnąć atrament do głowicy. Czy działa słychać po odgłosie pracy pompy. Jeśli jest nieszczelność np captop źle siada na głowicy to będzie ciągnęła powietrze a atrament w rurach nie ruszy się, Bez prawidłowego zapełnienia i podciśnienia głowica nie ma szans na prawidłowy druk.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3882
w Signs.pl od 12.10.2009
IP: 83.28.102.XXX

| 28.08.2019 12:08

ok, w takim razie mam prośbę o ile oczywiście dysponujesz czasem. Co powinnam zrobić i jak krok po kroku, może po prostu nieświadomie popełniam jakiś błąd

brak ikonki
+

Biesko- Biała
wiadomości: 6
w Signs.pl od 27.08.2019
IP: 5.185.81.XXX

| 28.08.2019 13:08

Obejrzyj wizualnie czy głowica dobrze siedzi na captopie, na alternatywnych stacjach najczęściej jest zbyt mocno wypychana w górę i lewą stronę, tak jakby za płytko wchodziła na stacje. Uszczelka captopa powinna ładnie siedzieć na czole głowicy i nie dotykać metalowej ramki głowicy. Jeśli stacja jest na pewno oryginalna to ten punkt olej, powinno być ok bo źle się jej założyć chyba nie da. Następnie obejrzyj tor atramentowy, od kaset do karetki, najlepiej zdejmij górną obudowę , tą z blachy, obejrzyj wszystkie rury pod kątem przetarć, tam naturalnie występuje podciśnienie więc nie spodziewaj się wycieków. No i teraz karetka i hydraulika plotera. Rura z atramentem od kasety idzie jedna na kolor, w karetce jest trójnik i rozchodzi się na dwa dampery. Zacznij od tego pustego trzeba sprawdzić czy prawidłowo siedzi na głowicy, jeśli go zdejmiesz najlepiej wymienić na nowy i tu trzeba delikatnie tak aby nie ułamać trzpienia głowicy, damper pionowo do góry, trzpień nienawidzi sił przykładanych na boki. Przy wymianie trzeba sprawdzić uszczelkę oring na złączce dampera. Nieraz zdarza się że damper sam zeskakuje jak tylko się go ruszy i o ile nie zeskoczy z trzpieniem to na bank jest przyczyną a jak zeskoczy z trzpieniem głowicy to na pewno był przyczyną tyle że bardzo bolesną finansowo.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3882
w Signs.pl od 12.10.2009
IP: 83.28.102.XXX

| 21.09.2019 14:09

Witaj Aikon,

ponieważ posiadasz ogromną wiedzę dotyczącą ploterów mutoch, mam pytanie gdzie znajduje się encoder w mutoch vj1304? ostatnio twoje rady bardzo mi pomogły i nie ukrywam, że wydrukowałam bardzo dużo materiałów. Ale teraz znów błąd encoder :-( , nie mam pojęcia gdzie on jest, jak to naprawić, a niestety jest mi ona bardzo potrzebna, pomożesz?

brak ikonki
+

Biesko- Biała
wiadomości: 6
w Signs.pl od 27.08.2019
IP: 5.185.81.XXX

| 21.09.2019 20:09

Czujnik enkodera jest z prawej strony karetki, trzeba zdjąć tą plastikową obudowę trzymającą się na trzech śrubkach. Taśmę enkodera, widzisz patrząc na ploter, to ta szarawa taśma pomiędzy torami łożysk karetki. Zaczepiona z prawej stronie, umocowana czarnymi uchwytami i naprężona sprężynką z lewej strony. To przeźroczyste tworzywo z naniesionymi poprzecznymi prążkami czy tam paskami jak zwał tak zwał. Czujnik niejako obejmuje tą taśmę.
Problemów może być kilka, zabrudzenie taśmy, jest to bardzo wrażliwe na zatłuszczenie np po smarowaniu łożysk, wyczyścić np izopropanolem, zabrudzenie czujnika, przedmuchać, Zużycie czujnika, wymienić na nowy. Uszkodzenie mechaniczne taśmy, wymienić na nową. Po montażu lub demontażu czujnik nie moze dotykać taśmy w całym obszarze pracy.
Do tego dochodzą usterki które mogą generować błąd CR enc Err ale mają inną przyczynę, np uszkodzenie zabrudzenie elektromagnesu i błędne uwalnianie się kartki ze stacji, zużycie łożysk, zużycie silnika, Generalnie pojawia się wówczas CR Overcurent ale cr enc tez potrafi tak dla zmyły :-) No i najrzadziej ale możliwe w starszych maszynach, uszkodzenie taśm długich. That's all folks.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3882
w Signs.pl od 12.10.2009
IP: 83.28.205.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764