logo
FORUM
Polska reklama i poligrafiaFORUM

ALLWIN KM3208-42 - mocno wypada magenta na obu głowicach

| 23.10.2022 07:10

Witam. Nagle pojawił mi się duży problem z moim Allwinem.
Podczas druku roboty (2 banery po 8 brytów każdy), kiedy wydrukowałem już 1 komplet + 2 bryty drugiego, na początku druku 3 bryty (po ok 30cm) zaczęła mi zanikać magenta. kolorystyka banera to granat+czerwień, więc magenta cały czas była w użyciu. Ploter ma 8 głowic KM512-42 i ten problem pojawił się na obu jednocześnie. Wcześniej nie miałem tego objawu. Głowice nie są zapowietrzone. Jak wcisne purge to dopompuje atrament i głowice wydrukują 20-30cm i problem sie powtarza. Głowice raczej wykluczam bo awaria pojawiła sie na obu. Sprawdziłem taśmy, styki, zalałem głowice płynem i zostawiłem do rana - i to samo. Tak jak by głowice nie mogły zaciągnąć atramentu z subtanków. Wymieniłem filtr, sprawdziłem elektrozawory, pompka dopompowuje do subtanka, pływak też działa. zmiana napięć (na niższe) trochę pomaga ale jak zaczynam druk pełnej czerwonej apli to problem wraca. Po dopompowaniu atramentu test dysz jest OK ale podczas druku na pasku kalibracyjnym zaczyna szarpać magentę i kolor zaczyna zanikać. Tak jak by jakieś podciśnienie się tworzyło w układzie. Głowice podczas purge drożne.

Atrament 1/3 zbiornika, ważność 12.2022. Maszyna z 4 subtankami.
Czy ktoś wie - o co może chodzić?

-----------------
Grzegorz Gołaszewski - LOGO s.c.

avatar użytkownika
+ + +

Ełk
wiadomości: 28
w Signs.pl od 28.11.2002
IP: 37.7.20.XXX

| 24.10.2022 08:10

Zmień tusz, podłącz nowy (najlepiej inna partia), przelej trochę z wężyków żeby był już nowy w głowicy i zobacz co będzie.

Nie wiem jakie tusze masz ale pamiętam że gry brałem od dostawcy maszyny takie rzeczy się zdarzały jak zmieniłem tusze już nigdy nie bawiłem się napięciami głowic.

brak ikonki
+ + + +

Poznań
wiadomości: 236
w Signs.pl od 19.12.2011
IP: 80.55.80.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2023 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764