logo
FORUM
Polska reklama i poligrafiaFORUM

Dlaczeg drukuje takie coś ?

Strona 1/3  1 2 3

| 08.12.2019 15:12

Witam,
Próbowałem poruszyć temat w innym wątku, ale stwierdziłem, że nikt tam nie doczyta mojego problemu .
Mam chiński ploter - made in made color ;-)
Po włączeniu maszyny i zrobieniu nozle check (zdjecie nr. 1) - robi w miarę prawidłowy test (w miarę, bo widać jeden pas magenty) .. kiedy maszyna już przedrukuje kilka pasów - zaczyna jakby drukować "tło" magentą .. robi smugi nieregularne ...wtedy nawet noozle check ma podkład magentowy ..... z czym to może być związane ? gdzie szukać rozwiązania .. nie widzę, by glowica była rozszczelniona
- nagrałem filmik na YT
- link - https://youtu.be/9u321iB_gMw

Miniaturka

Miniaturka

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.176.XXX

| 08.12.2019 16:12

To może być objaw zwarcia na kablu w łańcuchu lub problemu z elektroniką sterującą głowicami. Jeśli to możliwe, spróbuj zamienić miejscami kable głowic M i jakiejś innej i zobacz, czy problem zostanie na głowicy M (wtedy problem jest w obrębie głowicy) czy przejdzie (wtedy w sterowaniu głowicą).

avatar użytkownika
+ + + +

wiadomości: 273
w Signs.pl od 30.10.2007
IP: 79.184.254.XXX

| 08.12.2019 17:12

hmm ale to jest tylko jedna głowica dx5

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.176.XXX

| 08.12.2019 17:12

Wyglada na zwarcie na głowicy. Oczywiscie nie zmieniaj tasm do glowicy miejscami bo ją spalisz. To jest DX5 i idą tam tylko dwie taśmy. Najlepiej założyć nowe dwie taśmy.

-----------------

brak ikonki
+

Mikołów,Śląsk
wiadomości: 90
w Signs.pl od 30.08.2018
IP: 83.26.114.XXX

| 08.12.2019 17:12

A tak trywialnie - próbowałeś wypiąć taśmy, przeczyścić styki (IPA) i wpiąć je z powrotem?

brak ikonki
+ + +

Podkarpacie
wiadomości: 146
w Signs.pl od 10.09.2016
IP: 91.223.175.XXX

| 08.12.2019 17:12

No właśnie nie próbowałem czyścić styków - tak bardzo boje się uwalić tą głowice :-( ... ale chyba spróbuje - czym je przeczyścić ? - IPA ?

Jeszcze jedno - jeżeli by chodziło o styki to nie powinno dziać się tak od samego początku ? - tylko po jakiś 5 minutach od odpalenia maszyny ?
może być to również wina, że ploter stoi w nieogrzewanym pomieszczeniu, bądź brak uziemienia ?

(Wiadomość zmodyfikowana przez: kamlak dnia 08.12.2019 17:46)

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.176.XXX

| 10.12.2019 12:12

niestety czyszczenie nie pomogło ...
jednak gdy maszyna postoi trochę i po uruchomieniu kilka pasów drukuje ok , ale jakby z czasem rozgrzewania maszyny zaczela sciagać tą magente ...

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.176.XXX

| 13.12.2019 14:12

Słuchajcie . wymieniłem głowicę na drugą - nie nową ale drugą szczelną - niestety efekt jest identyczny magenta pasuje ... o co może chodzić ?

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.169.XXX

| 13.12.2019 14:12

kamlak, 2019-12-13 14:02
Słuchajcie . wymieniłem głowicę na drugą - nie nową ale drugą szczelną - niestety efekt jest identyczny magenta pasuje ... o co może chodzić ?


zwiera coś :-) taśmy głowicy, taśmy w łańcuchu, sama płytka sterująca głowicą...

-----------------
Atramenty SunChemical; Solwent, Sublimacja, UV, Led UV
Oprogramowanie ErgoSoft RIP v.16
Urządzenia pomiarowe Barbieri Electronic
www.e-ploter.pl

avatar użytkownika
+ + + + +

Warszawa
wiadomości: 519
w Signs.pl od 28.08.2005
IP: 46.227.109.XXX

| 13.12.2019 17:12

zamówiłem dwie nowe taśmy dam znać czy coś to pomogło

brak ikonki
+

warszawa
wiadomości: 34
w Signs.pl od 10.11.2019
IP: 5.173.169.XXX
Strona 1/3  1 2 3
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764