logo
FORUM
Polska reklama i poligrafiaFORUM

Drytac JetMounter 44 Problem z czujnikiem

| 12.11.2018 12:11

Dostalem "w spadku" Laminator Drytac JM44, problem w nim jest taki ze przy wlaczaniu mruga dioda "Photocell" wydając przy tym pikający dźwięk... Bez wzgledu na to czy laminat założony, czy nie problem występuje cały czas. Zauwazylem że foto-komórka jest z prawej strony, a z lewej jej nie ma a nie jes tak że powinna być? Na zagranicznym forum czytalem ze ktos mial podobny problem, probowal ominac czujniki, ale sie nie udalo i pomogla wymiana czujnika. Teraz pytanie gdzie takie czujniki mozna wyrwac, napisalem do Drytac kilka dni temu i niestety cisza a zapytanie poslalem na Drytac w Europie oraz w stanach(zaraz biore sie za szukanie jakiegos dystrybutora w Polsce). Laminator 7 lat stał nie używany, "ponoć" nie bylo z nim nigdy zadnych problemow, ale cos niechce mi sie wierzyc bo brak tego czujnika po lewej stronie nie daje mi spokoju. Zwalczylbym o ten laminator, gdyz jest naprawde w dobrym stanie, wałki wręcz nowe , laminowanie działa w trybie nożnym ale ta prędkość.... Ktos mial doczynienia z tym dziadostwem?

Update: Jednak sa oba czujniki, niestety jeden z nich prawdopodobnie nie dziala. Otrzymalem odpowiedz od DRYTAC i na obu czujnikach powinna swiecic sie czerwona dioda- swieci sie tylko na jednym.

Update2: Czujnik o oznaczeniu G12-3C3NB zapytalem w kilku firmach ktore wyskoczyly w googlach ale nigdzie nie mają juz takich, pukam w niego i sie zaswieca wiec cos z nim napewno nie tak...

(Wiadomość zmodyfikowana przez: Freshnesss dnia 12.11.2018 16:41)

(Wiadomość zmodyfikowana przez: Freshnesss dnia 12.11.2018 19:34)

brak ikonki
+ + +

Polska
wiadomości: 103
w Signs.pl od 18.08.2014
IP: 212.129.87.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764