logo
FORUM
Polska reklama i poligrafiaFORUM

E074Err CR2 current

Strona 1/2  1 2

| 11.04.2015 12:04

E074Err CR2 current

Witam od kilku dni maszyna zatrzymuje się i pika na wyświetlaczu pokazuje taki błąd: E074Err CR2 current.
Zauważyłem ze na szybszych prędkościach szybciej wywala mi błąd (po około 0,5mb) wydruku,
a na wolniejszych mogę czasem wydrukować nawet 2 metry.
Przeczyściłem z wierzchu taśmę enkodera denaturatem , ale w zasadzie to nic nie dało.
Bardzo proszę o pomoc.
Jakie koszta są z tym związane.
Pisze z okolic Kielc
Moja maszyna to eco-solwent mutoch vj 1304
tel. 515 619 351
Pozdrawiam i dziękuje za pomoc

avatar użytkownika
+ +

Staszów
wiadomości: 20
w Signs.pl od 14.06.2010
IP: 81.6.142.XXX

| 11.04.2015 15:04

Czujnik enkodera wyczyść. Oczywiście nie ma oporów mechanicznych ?

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4165
w Signs.pl od 12.10.2009
IP: 83.28.126.XXX

| 12.04.2015 11:04

Witam . Nie ma oporów mechaniczynych, ale :
"Nie wiem czy doszły moje posty wiec pisze jeszcze raz . Rozkręciłem obudowe i zauważyłem tam na tasmie grudkę brudu. Podaje linka ze zdjęciem. ../imagehost/upload/41428831324.jpg.
Jak i czym usunąc brud z tamy?
pozdrawiam
Karol

-----------------

avatar użytkownika
+ +

Staszów
wiadomości: 20
w Signs.pl od 14.06.2010
IP: 81.6.142.XXX

| 12.04.2015 12:04

Witam, udało mi się usunąć grudkę po prostu zdrapałem jednym ruchem paznokciem i odpadła. Jednak przy próbie drukowania wywala nadal ten sam błąd. Zastanawiam się jak dostać się do czujnika przy karetce co wiedzie po taśmie najlepiej bez rozkręcania i jak wyczyścić ten czujnik no i taśmę bo jednak są tam jeszcze drobinki zaschniętego tuszu gdzie była główna grudka brudu
Pozdrawiam i dziękuje za odpowiedz.
link do zdjęcia po usunięciu głównej grudki:

Miniaturka

avatar użytkownika
+ +

Staszów
wiadomości: 20
w Signs.pl od 14.06.2010
IP: 81.6.142.XXX

| 12.04.2015 13:04

Przeczyszczenie czujnika według Aikona pomogło. 3 metry wydrukowane bezproblemowo.
Myślę , że problem zażegnany, ale trzymam jeszcze rękę na pulsie.
Szacun.

avatar użytkownika
+ +

Staszów
wiadomości: 20
w Signs.pl od 14.06.2010
IP: 81.6.142.XXX

| 03.03.2021 12:03

hej
vj 1204e
enkodery zdjęte i wyczyszczone , czujniki wyczyszczone , wyraźnego oporu brak . czyszczenie pomogło parę razy ale teraz karetka zatrzymuje się na inicjalizacji maszyny na początku przy stacji ... silnik ? da się to jakoś sprawdzić inaczej ?

avatar użytkownika
+ + + + + + + + +

bielsko
wiadomości: 1544
w Signs.pl od 31.01.2008
IP: 46.204.22.XXX

| 03.03.2021 12:03

Testy endurance z menu serwisowego. W trybie użyszkodnika uruchom z wysunięta karetką zobacz czy wróci i się zinicjalizuje. Sprawdź mechanizm uwalniania karetki, ten zibol na dole i elektromagnes z tym kawałkiem plastiku u góry. Mi kiedyś ten plastik i trzpień elektormagnesu się blokował i karetka pozostawała w stacji. Dla testu zaklej lub zdemontuj zibola na dole i zobacz czy się coś zmieni.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4165
w Signs.pl od 12.10.2009
IP: 83.31.226.XXX

| 03.03.2021 13:03

pxl666, 2021-03-03 12:42
hej
vj 1204e
enkodery zdjęte i wyczyszczone , czujniki wyczyszczone , wyraźnego oporu brak . czyszczenie pomogło parę razy ale teraz karetka zatrzymuje się na inicjalizacji maszyny na początku przy stacji ... silnik ? da się to jakoś sprawdzić inaczej ?


Sprawdz czy ten czarny "dinks" wcskany przez elektromagnes nie jest jakos skoszony

avatar użytkownika
+ + + + + + +

Ostrowiec Świętokrzyski
wiadomości: 1201
w Signs.pl od 20.06.2017
IP: 5.173.168.XXX

| 03.03.2021 14:03

dzięki panowie
na pasku była plama niemożliwa do osunięcia bez ryzyka uszkodzenia
podłożyłem wiec dwie podkładki pod blaszkę mocowania enkodera by go podnieść i to wyraźnie pomogło...
dzięki raz jeszcze

btw czy takie rzeczy jak paski enkodera lub silniki/czujniki - jest sens kupować w digiprincie ?

avatar użytkownika
+ + + + + + + + +

bielsko
wiadomości: 1544
w Signs.pl od 31.01.2008
IP: 46.204.22.XXX

| 03.03.2021 17:03

niestety chyba jednak silnik bo po jakimś czasie , tzn chyba z 2 godziny druku , problem powrócił ... wywala w tym samym miejscu . możliwe ze silnik się przegrzewa czy coś ?

avatar użytkownika
+ + + + + + + + +

bielsko
wiadomości: 1544
w Signs.pl od 31.01.2008
IP: 46.204.22.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764