logo
FORUM
Polska reklama i poligrafiaFORUM

Epson 80610 uciekająca magenta

| 13.07.2021 11:07

Mam problem, nagle uciekła mi magenta w pierwszej głowicy ... robiłem cleaning ... rozberałem układ by sprawdzić szczelność ... zobaczyłem że na damperze jest dwa kolory magenta i cyjan gdzie cyjan jest idealny, zrobiłem cleaningi i nic dalej pusto ... zostawiłem maszynę z myślą ze przyjdą mi kasety z CL - flusz i przeczyszczę układ .... drukowałem na 1 głowicy, między czasie pojawiła mi się magenta - drukowałem mimo to na jednej głowicy bo nie były kolory odpowiednie - to może być tylko teoria - ale magenta była - przeczyściłem układ CL slot C/M w przewodach ładnie było widać że szczelność jest bo pojawiło się powietrze potem flusz a następnie znowu kolory, po Nozzle check rozpacz bo dalej nie ma Magenty - w cyjanie pojawiły się dziury albo pewnie do wyczyszczenia, gorzej z tą magentą - jak dla mnie nie ma napięcia i nie strzela bo cała pusta - czy da się ją jakoś reanimować ?? śmieszne jest to że działała bo się pokazała.

avatar użytkownika
+ + + + +

Polska
wiadomości: 500
w Signs.pl od 14.10.2010
IP: 80.51.20.XXX

| 13.07.2021 17:07

po paru cleaningach pojawiła się magenta jednak po którymś zniknęła całkiem ... co gorsze nie czyści się cyjan dziury są, .... pomyślałem że to pompa jednak ....wymontowałem przeczyściłem ... syf był tylko w układzie dolotu powietrza - zaschnięty atrament ... podmieniłem stacje dokującą z drugiej głowicy i efekt .... cleaning i efekt taki sam brakuje magenty ...

avatar użytkownika
+ + + + +

Polska
wiadomości: 500
w Signs.pl od 14.10.2010
IP: 80.51.20.XXX

| 21.07.2021 12:07

Jakich tuszy używasz?

brak ikonki
+

Szczecin
wiadomości: 8
w Signs.pl od 18.01.2021
IP: 46.134.60.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764