logo
FORUM
Polska reklama i poligrafiaFORUM

AdamKARJO: wpisy użytkownika

Witam, Czy ktoś z Was może wie gdzie mógłbym wydrukować na sicie (1 kolor) na plexi a następnie uformować termicznie z niego wypukłą elipsę o wymiarach 250x100 cm? Wygląda na to, że większym problemem jest znalezienie drukarni z maszyną do sitodruku o tym formacie. Na chwilę obecną mam kilka sztuk do wykonania. Jestem z Warszawy ale ewentualna odległość nie jest przeszkodą. Pozdrawiam

11.09.2019 | autor: AdamKARJO | Poradnik zakupowy

Dzisiaj był serwis. Zostały wymienione taśmy sygnałowe długie z karty głównej do slidera i krótkie ze slidera do głowicy. Właśnie kończy się wydruk 4-tej sztuki roll-upu i nie było skazy !!!! Rekord ostatniego miesiąca to dwa bryty jeden po drugim. Jeszcze boję się cieszyć ale wygląda, że jest DOBRZE. Wygląda, że wymiana taśm pomogła. Obiecałem podać nazwę serwisu po pozytywnym zakończeniu interwencji - REPROGRAF - GRAFIKUS z Warszawy. Dziękuję Panowie. Również dziękuję...

11.09.2019 | autor: AdamKARJO | Problemy techniczne

Ja wykluczam syf. Linia ma charakter pojedynczych kropli tuszu a nie pędzla ciągniętego przez głowicę. No i przede wszystkim nigdy nie powstała ta linia na czystej nie zadrukowanej folii. Zawsze i wyłącznie na tych obszarach materiału, który jest zadrukowywany.

11.09.2019 | autor: AdamKARJO | Problemy techniczne

Jutro wymieniamy taśmy sygnałowe pomiędzy płytą główną i sliderem. Wstrzymuję oddech i dam znać jaki będzie efekt.

10.09.2019 | autor: AdamKARJO | Problemy techniczne

Dzisiaj zrobiłem generalne czyszczenie maszyny. Przedmuchałem sprężonym powietrzem okolice głowicy, slider i płytę główną. Ta ostatnia była bardzo mocno zakurzona. Rozpiąłem i przemyłem izopropanolem taśmy sygnałowe wychodzące z płyty głównej, wchodzące i wychodzące ze slidera i poruszyłem wchodzące do głowicy. Sprawdziłem, przewód PE w kablu zasilającym jest podłączony do masy maszyny. Dwa pierwsze czerwone bryty po 2 mb wyszły bez skazy. Na trzecim po 1 m jednak pojawiła się czarna linia. Na trzecim wydruku 2m ponownie bez skazy. Prawie się udało,...

08.09.2019 | autor: AdamKARJO | Problemy techniczne

Marcin ( wiczek1), dzięki za bardzo merytoryczny wpis. Przytkanie toru tuszu uznam jako mniej możliwe. Przed wymianą głowicy miałem problem z zanikaniem jednego koloru , które spowodowane było rozszczelnieniem głowicy. Zanim została wymieniona głowica to wymieniane zostały dampery, płukane przewody, wymienione zawory przy kasetach i pompka. Także stawiam tak jak Ty sugerujesz na pochodzenie prądowe. Jak będzie serwis z wymianą enkodera to przymuszę ich żeby przeczyścili wszystkie złącza kablowe na początek w okolicy slidera i głowicy ale przede wszystkim to...

07.09.2019 | autor: AdamKARJO | Problemy techniczne

Mazzieh47, dzięki za pomysł z prostokątem ale bazując na obserwacjach zjawiska to obstawiam, że na niezadrukowanym polu nic się nie pojawi. Poniższe zdjęcie pokazuje jak pasek urywa się na przestrzeni białego, niezadrukowanego pola. Widać, że jak nie ma sygnału / napięcia na głowicy to problem zanika i odradza po rozpoczęciu się kolejnej apli. To taka fotka z czerwca tego roku.

07.09.2019 | autor: AdamKARJO | Problemy techniczne

Nie chcę wymieniać na tym etapie podawać nazwy firmy serwisującej. Byłem z nich zadowolony na etapie wymiany głowicy, od pewnego czasu próbują mi pomóc z tymi czarnymi pasami radząc różne czynności które mogą mieć na to wpływ. Teraz czekam na sprowadzenie i wymianę przez nich czytnika i taśmy sygnałowej. Podobno ma pomóc ale to dopiero za ponad tydzień. Dlatego próbowałem dzisiaj czyścić taśmę ale bez zmian. Wstrzymam się z podaniem nazwy firmy do tej wizyty. Będę mógł pochwalić jak rozwiążą problem

06.09.2019 | autor: AdamKARJO | Problemy techniczne

Nie, Mazzieh47 to byłoby za proste. Brud nie odróżnia miejsc zadrukowanych od niezadrukowanych. Ta czarna linia zwykle zaczyna się równo z kolorem i jak są przerwy niezadrukowane to też zanika i pojawia się ponownie wraz z kolorem. Taki diabeł Znowu dzisiaj próbowałem i więcej materiału zmarnowałem niż wydrukowałem bez tej wady. Pojawia się zupełnie przypadkowo ale przez cały dzień

06.09.2019 | autor: AdamKARJO | Problemy techniczne

Czyścimy codziennie wokół głowicy, captopa również codziennie po nawet krótkim drukowaniu. Jestem prawie pewien, że nie jest to brud z głowicy tylko niekontrolowany druk. Nigdy nie pojawiło się na niezadrukowywanej części materiału. Zawsze idealnie razem z krawędzią apli i zanika stopniowo przez 20-30 cm

06.09.2019 | autor: AdamKARJO | Problemy techniczne

W grudniu 2017. Drukuję sporadycznie. Głowica jest oryginalna i wymieniona przez autoryzowany serwis.

06.09.2019 | autor: AdamKARJO | Problemy techniczne

Jeszcze załączam zbliżenie zatrzymanego wydruku. Czarny pojawił się dopiero w 5-tym przejściu głowicy.

06.09.2019 | autor: AdamKARJO | Problemy techniczne

Witajcie, Od dłuższego czasu borykam się z nagle, bez jakiejkolwiek reguły drukującymi się czarnymi pasami. Ja na poniższym zdjęciu. Są to chaotycznie rozsypane czarne krople. Zawsze zaczynają się od prawej krawędzi zadrukowywanego pola i po ok. 20-30cm stopniowo zanikają. Najczęściej są na kolorze czerwonym, kiedyś pojawiły się na ciepłym żółtym ale może po prostu na ciemnych kolorach ich nie widać. Dużo drukuję czerwieni. Radziłem się serwisu ale nic nie pomaga. Został wymieniony przewód USB, wczoraj wymieniłem tusz na świeży, dzisiaj zdjąłem i...

06.09.2019 | autor: AdamKARJO | Problemy techniczne

1
Strona 1 / 1 (postów: 13)
REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2023 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764