logo
FORUM
Polska reklama i poligrafiaFORUM

Endrju: wpisy użytkownika

Drukuje w formacie 480x330 i SRA3. A papier podaje z tej półki nad szufladą, podobno to precyzyjny podajnik I tak - robię ręczną kalibrację ale po skalibrowaniu i tak mam 2 mm przesunięcia na tych paserach z oznaczeniem formatu... Ratuje się shiftowaniem w Fiery, ale zdawałoby to egzamin gdyby nie schodziły się wszystkie pasery a nie tylko część.

29.01.2021 | autor: Endrju | Piaskownica

Mam przed sobą (poziomo) arkusz papieru zadrukowany dwustronnie wizytówkami. I przebijając nożykiem miejsca z paserami tył z przodem schodzi się ładnie z lewej strony arkusza a idąc w prawo coraz bardziej się rozjeżdża. Mam nadzieję, że teraz będzie zrozumiałe

29.01.2021 | autor: Endrju | Piaskownica

experia digi silk, fabrycznie ryzowany

29.01.2021 | autor: Endrju | Piaskownica

Witam serdecznie! Jestem początkujący w druku cyfrowym, używam ww. drukarki o przebiegu 15000 i mam problem z pasowaniem w druku dwustronnym. Po pomierzeniu i ustawieniu papieru (zgodnie z wytycznymi serwisu), drukarka trafia paserami tylko np. w 2 z 4 przypadków. Najgorzej jest w przypadku druku np. małych elementów których na arkuszu mieszczę 30-40szt, Na początku drukowanego arkusza tył z przodem schodzi sie prawie idealnie a im dalej końca tym bardziej się rozjeżdża aż do nawet 2-3mm, co po wycięciu daje efekt nie do akceptacji. Nie umiem tego ustawić....

29.01.2021 | autor: Endrju | Piaskownica

mywebnet, 2020-10-08 15:24 Tak, wdł. mojego doświadczenia wina leży zazwyczaj na tonerze. Nie skleja się dobrze z folią, ma zbyt dużo czynników smarujących typu silikon lub wosk. Czasami tak się dzieje z winy papieru, lub jego uszlachetnionej warstwy górnej. Ale w takim wypadki często toner się odkleja razem z folią. (Wiadomość zmodyfikowana przez: mywebnet dnia 08.10.2020 15:31) Tylko, że jeszcze tydzień temu wszystko było ok a...

08.10.2020 | autor: Endrju | DTP, poligrafia

Cześć, Pracuję na foliarce Qtopic 380 oraz Canonie c710. Drukuję tło na papierze, kładę folię soft touch i znowu drukuję czarną grafikę pod złocenie. Od wczoraj jednak część wydruku się złoci a na części toner odchodzi z wydruku i zostaje na rolce ze złotem. Folie mam te same, próbowałem na świeżych wydrukach jak i na starszych ciągle to samo. Próbowałem w zakresach temp. 90-130 (wcześniej wszystko działało przy 105-110). Czy ktoś spotkał się może z takim problemem?(Wiadomość zmodyfikowana przez: Endrju dnia 08.10.2020...

08.10.2020 | autor: Endrju | DTP, poligrafia

1
Strona 1 / 1 (postów: 6)
REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2022 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764