logo
FORUM
Polska reklama i poligrafiaFORUM

Gilotyna EBA Multicut 10/720 E

| 14.09.2021 15:09

Witam,
Na początku zaznaczę że nie jestem specjalistą w obsłudze tego typu sprzętu (wiem jak policzyć sobie cięcie ale nie bardzo znam się na technicznych aspektach działania tego urządzenia).
Dostałem gilotynę EBA Multicut 10/720 E, przed transportem do mnie wszystko działało jak należy, po przywiezieniu na miejsce i podłączeniu do prądu nie działa (tzn. działa tylko podświetlenie linii cięcia). Zastanawiam się czy może to być kwestia jakiegoś czujnika lub bezpiecznika? (nie wiem za bardzo gdzie ich szukać poza dwoma które są w miejscu do wyciągnięcia noża, nie mogę znaleźć do tego jakiejś instrukcji/manuala).

Czy może ktoś ma taki sprzęt i jest mi coś w stanie podpowiedzieć lub znacie kogoś kto serwisuje tego typu urządzenia (najlepiej byłoby gdyby był z Podkarpacia).

(Wiadomość zmodyfikowana przez: molek-pl dnia 14.09.2021 15:28)

brak ikonki
+ +

Podkarpackie
wiadomości: 14
w Signs.pl od 09.03.2017
IP: 91.246.73.XXX

| 14.09.2021 15:09

Jeśli to gilotyna na prąd trójfazowy, to prawdopodobnie masz zamienione fazy i musisz je zmienić we wtyczce.

brak ikonki
+ + +

Radlin
wiadomości: 159
w Signs.pl od 21.09.2012
IP: 188.137.34.XXX

| 14.09.2021 15:09

No właśnie to pierwsze co sprawdzaliśmy. Okazało się że w przedłużaczu który kupiłem faza była na 0. Teraz nie wiem czy dalej coś jest nie tak, czy wywaliło np. jakieś zabezpieczanie.

brak ikonki
+ +

Podkarpackie
wiadomości: 14
w Signs.pl od 09.03.2017
IP: 91.246.73.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764