logo
FORUM
Polska reklama i poligrafiaFORUM

Głowica w Mutohu VJ 1204 nagle przestała działać

| 12.08.2019 16:08

Witam

Problem pojawił się podczas druku gdy zabrakło zasilania (maszyna nie jest wpięta do UPS-a), po ponownym włączeniu głowica przestała drukować jakikolwiek kolor. Wczesniej wszystko działało bez problemu, natomiast brak zasilania spowodował że głowica nie pracuje. Podczas czyszczenia widać że wszystkie kanały są ok bo w captopie zbiera sie tusz jak przy normalnym czyszczeniu. Przypuszczam ze uszkodzony mógł zostać jakis bezpiecznik i tu pytanie czy moje przypuszczenia idą w dobrym kierunku?

Z góry dziękuje za jakieś sugestie

brak ikonki
+ +

Małopolska
wiadomości: 10
w Signs.pl od 21.10.2013
IP: 31.131.172.XXX

| 12.08.2019 21:08

Miernik i szukać. To był brak zasilania czy przepiecie? Drukarka się włącza ale nie drukuje?

avatar użytkownika
+ + + + + + + +

bielsko
wiadomości: 1181
w Signs.pl od 31.01.2008
IP: 37.30.21.XXX

| 13.08.2019 01:08

Bezpiecznik z tyłu za radiatorami F2, aby się do niego dostać trzeba wyjąc płytę z plotera. Jest szansa że tylko on. W zależności od wersji płyty albo jest : mały ceramiczny w podstawce, mały ceramiczny ale wlutowany w 1614 miałem lutowany polimerowy.

(Wiadomość zmodyfikowana przez: Aikon dnia 13.08.2019 01:36)

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 3827
w Signs.pl od 12.10.2009
IP: 178.42.107.XXX

| 13.08.2019 13:08

To byl brak zasilania, ploter działa jak gdyby nigdy nic poza tym ze głowica nie drukuje. Dziękuje za wskazówki teraz wiem gdzie szukać problemu :-)

brak ikonki
+ +

Małopolska
wiadomości: 10
w Signs.pl od 21.10.2013
IP: 31.131.172.XXX

| 18.08.2019 22:08

I co kolego, rozwiazales problem?

brak ikonki
+ +

Gorzów Wielkopolski
wiadomości: 40
w Signs.pl od 07.07.2017
IP: 37.131.168.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764