logo
FORUM
Polska reklama i poligrafiaFORUM

laser CO2 100W ledwo tnie plexi 3mm

Strona 1/2  1 2

| 17.05.2011 18:05

Witam! Mowa o ploterze typu flatbed (1500x2500) z tubą 100W (chińczyk). Po wyjustowaniu soczewek ploter przy prawie pełnej mocy (90%) plexi 3mm tnie z prawie minimalną prędkością. Ogniskowa zgodnie z zaleceniami producenta ( a raczej importera) ustawiona na 10mm. Wie ktoś może jaka może być przyczyna?

brak ikonki
+ +

Gdańsk
wiadomości: 11
w Signs.pl od 22.04.2008
IP: 89.73.233.XXX

| 17.05.2011 18:05

zużyta tuba. ja co jakiś czas musiałem regenerować/nabijać by działało poprawnie.

avatar użytkownika
+ + +

mazowieckie
wiadomości: 157
w Signs.pl od 24.01.2009
IP: 95.49.49.XXX

| 17.05.2011 18:05

O nie, to nie to. Tuba nowa, jak też cała maszyna.

brak ikonki
+ +

Gdańsk
wiadomości: 11
w Signs.pl od 22.04.2008
IP: 89.73.233.XXX

| 17.05.2011 23:05

Chińczyk - to chyba kluczowe słowo.

avatar użytkownika
+ + + + + + +

RVK
wiadomości: 964
w Signs.pl od 05.10.2006
IP: 84.38.25.XXX

| 18.05.2011 07:05

Liczyłem na bardziej fachowe odpowiedzi.. Widziałem tego typu chińskie plotery ze słabszą tubą, które bez problemu cięły plexi 10mm.

brak ikonki
+ +

Gdańsk
wiadomości: 11
w Signs.pl od 22.04.2008
IP: 89.73.233.XXX

| 18.05.2011 08:05

Ja bym stawiał na 2 problemy:

1) źle ustawiona ogniskowa mimo wszystko (chociaż jak producent podał to powinno być git... u mnie ogniskowa np. ma wynosić 58mm)
2) coś się może uwaliło w sterowniku/kontrolerze i niby masz ustawione ale tnie mniejszą mocą np. może trzeba wgrać firmware jeszcze raz...

Musisz się kontaktować z pomocą techniczną tam gdzie kupiłeś.

brak ikonki
+ +

Korczyna
wiadomości: 23
w Signs.pl od 30.03.2011
IP: 83.17.114.XXX

| 18.05.2011 09:05

Kolego, czy możesz konkretniej, z jaką dokładnie prędkością tniesz plexi? Sprawdź jaka szeroka jest szczelina przy cięciu, jeśli szczelina jest szeroka to źle ustawiona ogniskowa. To że tuba jest nowa nie oznacza że działa prawidłowo. Przyczyn możebyć kilka, ale czy tym nie powinien się zająć importer?

avatar użytkownika
+ + +

Stalowa Wola
wiadomości: 128
w Signs.pl od 10.06.2004
IP: 83.31.193.XXX

| 18.05.2011 17:05

Importer tak właśnie ustawił maszynę. Dlatego szukam alternatywnego źródła informacji. Laser obsługiwany jest programem Laser Cut 5.1. Prędkość zadana w nim to 15 % a moc 90%. Przy takich parametrach nie docina plexi 3mm. Ogniskowa wydaje się być w porządku, szczelna cięcia jest bardzo wąska (0.5mm m/wiecej). Jednak na powierzchni materiału powstaje niewielkie nadtopienie ok 2mm od linii cięcia. To też mnie niepokoi ...

brak ikonki
+ +

Gdańsk
wiadomości: 11
w Signs.pl od 22.04.2008
IP: 89.73.233.XXX

| 19.05.2011 10:05

Prędkość to 15mm na sekundę, jeśli chodzi o nadtopienie obok linii cięcia to masz żle ustawione ostatnie lustro (w głowicy lasera), spróbuj ustawić je w taki sposób aby promień nie "zahaczał" o końcówkę tubusa, bo moim zdaniem to właśnie się dzieje. Tak z ciekawości, czy możesz podać rozmiar twojej tuby średnicę oraz długość?

-----------------
Arti www.seron.pl

avatar użytkownika
+ + +

Stalowa Wola
wiadomości: 128
w Signs.pl od 10.06.2004
IP: 83.31.163.XXX

| 21.05.2011 11:05

No i jak kolego, pomogło?

avatar użytkownika
+ + +

Stalowa Wola
wiadomości: 128
w Signs.pl od 10.06.2004
IP: 83.31.158.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2024 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764