logo
FORUM
Polska reklama i poligrafiaFORUM

Mimaki JV3 - problem z czarnym i szarym

| 03.07.2020 16:07

Witam
Maszyna MIMAKI JV3 160SPII
Po przelaniu z atramentów triangle na ATRAMENT SUNCHEMICAL ULTIMA HPQLO i wymianie głowicy czarnej na nową, mam problem z kolorem czarnym i szarym w aplach.
Wymianę robił serwis już 2 lata temu i problem pojawił się od początku. Natomiast prace które wykonuje nie sprawiały problemów. Problem zaczyna się gdy sporadycznie drukuje aple, czarne szare. Na innych kolorach również widać przebarwienia jak na zdjęciu na pomarańczowym.
Zdjęcia przedstawiają problem. Czarnymi aplami ratujemy się składowymi 40/40/40/100 i jest w miarę ok
Przy 100%K wydruk wygląda jak krowa w łatki.
Maszyna przez 2 lata przedrukowała ok 150litrów i efekt taki sam.
https://ibb.co/1Lg2M8Y
https://ibb.co/jvvz2L0
https://ibb.co/mRx1YTG

brak ikonki
+ +

Kraków
wiadomości: 44
w Signs.pl od 23.01.2014
IP: 85.221.137.XXX

| 03.07.2020 17:07

Nie mam mimaka i nie znam się ale się wypowiem, jak dla mnie maszyna ma problem z prowadzeniem materiału.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4037
w Signs.pl od 12.10.2009
IP: 188.146.232.XXX

| 05.07.2020 10:07

Coś strasznie jasny ten "czarny".
Pewnie limit za nisko ustawiony.

avatar użytkownika
+ + + + + + +

Kielce
wiadomości: 1071
w Signs.pl od 03.11.2008
IP: 94.254.232.XXX

| 06.07.2020 08:07

na zdjęciu akurat szary kolor.
Złe prowadzenie materiału ? może rozpisać temat ?

brak ikonki
+ +

Kraków
wiadomości: 44
w Signs.pl od 23.01.2014
IP: 85.221.137.XXX

| 06.07.2020 10:07

Oliver88, 2020-07-06 08:11
na zdjęciu akurat szary kolor.
Złe prowadzenie materiału ? może rozpisać temat ?


nie tylko szary, pomarańczowy też zmienia kolor. podawanie materiału leży i kwiczy, tzn. mało stabilne - raz mniej wysuwa, raz więcej. stąd zaburzenia w druku.

-----------------
Atramenty SunChemical; Solwent, Sublimacja, UV, Led UV
Oprogramowanie ErgoSoft RIP v.16
Urządzenia pomiarowe Barbieri Electronic
www.e-ploter.pl

avatar użytkownika
+ + + + +

Warszawa
wiadomości: 518
w Signs.pl od 28.08.2005
IP: 46.227.109.XXX

| 06.07.2020 11:07

na zdjęciu akurat szary kolor.
Złe prowadzenie materiału ? może rozpisać temat ?


Nie wiem jak jest w mimaku, w mutohu do sprawdzenia silnik PF, pasek zębaty napędu wałka, czujnik enkodera, czyli bardziej po ludzku wszystko co odpowiada za napęd transportu materiału.
Może też być kłopot z odwijaniem się materiału, np jakieś dodatkowe opory.
Zakładam że te rozjaśnione pasy cyklicznie się powtarzają a odległość między nimi to pewnie obwód wałka napędowego.
No i szary drukujesz z samego czarnego ?

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4037
w Signs.pl od 12.10.2009
IP: 5.173.208.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764