logo
FORUM

Mimaki JV3 prószenie magenty.

szuwar102 szuwar102 | 2018-05-15 15:39

Mam problem z Mimaki JV3. Pomimo idealnego testprintu prószy dość intensywnie magentą.
Atrament Triangle. Tylko z magentą jest problem. Pozostałe kolory drukują idealnie.
Wszystkie głowice wymieniane w tym samym czasie.
Wiem, że ploter dość leciwy ale zadbany i sewisowany na bieżąco.
Może ktoś z użytkowników tej maszyny/atramentu spotkał się z problemem i znalazł rozwiązanie?

Pozdrawiam

szuwar102
brak ikonki
+ +

wiadomości: 11
w Signs.pl od 18.06.2014
IP: 62.133.130.XXX

naitsabes naitsabes | 2018-05-15 16:26

daj foto jak pruszy mimak wersja S, SP?

naitsabes
avatar użytkownika
+ + + + + + +

Małopolska
wiadomości: 1218
w Signs.pl od 04.05.2005
IP: 77.253.234.XXX

szuwar102 szuwar102 | 2018-05-15 17:25

Dzięki za odzew.
Wersja SP 160.
Zdjęcia: https://postimg.cc/gallery/2meai9lag/

Pozdrawiam

szuwar102
brak ikonki
+ +

wiadomości: 11
w Signs.pl od 18.06.2014
IP: 62.133.130.XXX

naitsabes naitsabes | 2018-05-17 07:09

trudno powiedzieć, przepnij kolory na głowicy np C z M i zobacz czy problem pójdzie z kolorem czy zostanie na głowicy

naitsabes
avatar użytkownika
+ + + + + + +

Małopolska
wiadomości: 1218
w Signs.pl od 04.05.2005
IP: 77.253.234.XXX

apiorun20 apiorun20 | 2018-05-17 11:04

moim zdaniem uszkodzona głowica, a dokładnie elektryka. Nic tylko wymienić głowicę.

apiorun20
brak ikonki
+ +

Sokółka
wiadomości: 21
w Signs.pl od 13.09.2011
IP: 176.101.164.XXX

Aikon Aikon | 2018-05-17 12:07

W trakcie druku jak Ci tak ładnie pyli czoło głowicy suche czy zbierają się krople atramentu ?

Aikon
avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3298
w Signs.pl od 12.10.2009
IP: 178.42.103.XXX

szuwar102 szuwar102 | 2018-05-17 15:38

Dziękuję za odzew.
Na teraz nie jestem w stanie stwierdzić jak wygląda czoło głowicy.
Drukuje i nie za bardzo mogę jej przerywać. Będę wiedział jutro.

Myślałem o przepięciu kolorów (i tak zrobię) ale jest na niej trochę roboty
i diagnostyka musi poczekać. Radzimy sobie zmniejszeniem prędkości druku.
Wolny druk minimalizuje prószenie.

Czy możliwe jest aby "sypnięty" profil powodował coś takiego? Prószenie pojawiło się
po kolejnej aktualizacji systemu... Zastanawiamy się czy to mogło mieć wpływ(?)

Pozdrawiam


szuwar102
brak ikonki
+ +

wiadomości: 11
w Signs.pl od 18.06.2014
IP: 62.133.130.XXX

sepja sepja | 2018-05-18 13:01

Sprawdziłbym szczelność captopów w stacji dokującej, wilgotność powietrza - może grzałki za mocno grzeją i tusz zasycha na wylocie głowic - mieliśmy coś takiego tyle że na atramentach sublimacyjnych - jak było za ciepło - farba zastygała na głowicy i pruszyła ... natomiast na trianglach nie spotkałem się z czymś takim - bywały różne inne kwiatki które były spowodowane brudnym encoderem ...

-----------------

sepja
avatar użytkownika
+ + + + + +

Rzeszów
wiadomości: 768
w Signs.pl od 07.03.2010
IP: 31.130.111.XXX
REKLAMA:

REKLAMA
 
piątek 25.05.2018, 102 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2018 ICOS. Wszystkie prawa zastrzeżone