logo
FORUM
Polska reklama i poligrafiaFORUM

mimaki jv3 sp 250

Strona 1/2  1 2

| 01.12.2014 16:12

Witam
mam pytanie odnośnie stałego zasilania i chipów w owej maszynie
Nagle wyskoczył problem z chipami YY - wszystkie chipy mamy permanentne i nie powinny strzelić a jednak coś siadło i co najgorsze 2 Y :/ w jednej chwili
zakupiliśmy chipy jednorazowe lecz wyskakuje komunikat że nie te atramenty (nie wiem dlaczego)
ktoś ma pomysł jak to obejść co mogło się stać ? czy to jest wina chipów czy jednak czytnika ?

proszę o pomoc jeśli ktoś miał problemy z chipami

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 01.12.2014 21:12

u nas też umarły chipy, ale do jv33. wymiana pomogła

avatar użytkownika
+ + + +

Łódź
wiadomości: 300
w Signs.pl od 25.03.2006
IP: 31.183.75.XXX

| 02.12.2014 08:12

Nie ukrywam wymiana byłą przeprowadzona ale chyba ktoś wysłał nam nie te co trzeba zobaczymy jeszcze po dzisiejszej konsultacji co się uda zrobić

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

rekla-ma rekla-ma | 02.12.2014 10:12

u mnie na jv3 160 wywaliło kiedyś wszystkie czipy resetowalne,
pomogło wyjęcie baterii z płyty głównej i zresetowanie pomięci.


(Wiadomość zmodyfikowana przez: rekla-ma dnia 02.12.2014 10:03)

rekla-ma

| 03.12.2014 09:12

wyjmowałem baterie i nie udało się dzisiaj mają być litrowe chipy prawidłowe i zobaczymy czy zadziała dziadostwo

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 03.12.2014 19:12

Witam wszystkich ponownie
A więc tak nowe chipy włożone i LIPA :/ nie wiem czy są znowu prawidłowe - bo jak pech chciał mam błąd YY :/
ale proszę was o pomoc w takiej kwestii aby wyeliminować czujniki od chipa chciałbym sprawdzić taką kombinację
1. Wykręcam czujnik Y (na rysunku poniżej) i przykładam do chipa np C - czy ma prawo ruszyć ten czujnik w innym miejscu ? - oczywiście tak samo podpięty pod odpowiednie przewody. Zamieniam tylko miejscami
2. jeśli działa czujnik pod C - ale tak jak pisałem wcześniej nie wiem czy ma prawo działać - będę wiedział że chipy są do CHU*A tak w skrócie. A jeśli nie działa to co może być za problem
Ps. poniżej zdjęcia tego fenomenu co mi wyskoczył - nawet sprawdzałem czy czasami mam ustawienia w drukarce jakieś dziwne i przez przypadek chciałem zmienić atrament

Proszę o pomoc i podpowiedź

Miniaturka


Miniaturka


Miniaturka


Miniaturka


Miniaturka

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 03.12.2014 19:12

rekla-ma, 2014-12-02 10:01
u mnie na jv3 160 wywaliło kiedyś wszystkie czipy resetowalne,
pomogło wyjęcie baterii z płyty głównej i zresetowanie pomięci.


(Wiadomość zmodyfikowana przez: rekla-ma dnia 02.12.2014 10:03)



resetowanie pamięci wykonuje się przez wyjęcie baterii tylko czy jeszcze jakaś jest technika dodatkowa ?

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

rekla-ma rekla-ma | 03.12.2014 20:12

W pierwszej kolejności serwis mi polecił cofnięcie daty w menu serwisowym.
Niestety nie udało się zapisać skorygowanych ustawień.
Wyjęcie baterii na kilka minut spowodowało, że zresetował się zegar na ustawienia fabryczne czyli rok 2004


Ja mam chipy imitujące tusze SS2 jest opis na chipie, i taki rodzaj musiałem wybrać po restarcie, może nie odpala bo chipy imitują inny atrament ?

Ps. odnośnie czujników to powinny być identyczne, to chyba tylko kawałek płytki ze stykami ...





(Wiadomość zmodyfikowana przez: rekla-ma dnia 03.12.2014 20:48)

rekla-ma

| 04.12.2014 06:12

czytnik z Y nie ruszy na chipie C zakładając że jest podłączony dalej pod Y maszyna przecież widzi "kolor chipa" jak nie jesteś pewny czytnika rozetnij kabelek i na pałę przylutuj chipa (ważna jest odpowiednia kolejność kolorów dojdziesz jaka po obejrzeniu wtyczki i czytnika chipów) Trzeba jeszcze ruszyć czujnikiem odpowiedzialnym na widoczność kasetki, w gnieździe kasetki po prawej stronie troszkę wyżej niż igła mały biały dzyndzelek. Aby oszukać ploter że kasetkę wyciągneliśmy i włożyli.

-----------------
Pozdrawiam Seba
używane plotery wielkoformatowe

avatar użytkownika
+ + + + +

Małopolskie
wiadomości: 640
w Signs.pl od 11.05.2010
IP: 77.253.234.XXX

| 04.12.2014 15:12

ok podziałałem i wiem że czytnik do chipa jest ok
wynika jedno dalej mam złe chipy od dostawcy
czekam na nowe chipy do jv3spII250 (chyba to taka maszyna 4 color)
dziękuje wszystkim za podpowiedzi

jakby ktoś potrzebował pomocy w owej maszynie służę pomocą

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 335
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764