FORUM

Minolta C6500 - brudzi wydruk na 300g

bula02 bula02 | 2017-01-10 01:11

Mam od dwóch dni problem z Minoltą C6500. Mianowicie przy druku na papierze 300g strasznie brudzi mi wydruki. Pomaga na chwilę włączenie trybu regeneracji tonera i pasa. Nie mam już pomysłów co może być nie tak. Zwiększałem grzanie wałków bo myślałem, że niedogrzewa papieru ale nic to nie pomaga.

Spotkaliście się z czymś takim? Nie ważne czy drukuje CMYK (różne kolory) czy tylko K to i tak zawsze brudzi na czarno. w ten sam sposób.

foto poniżej. Sorry za szare kwadraciki ale dbam o ochronę danych osobowych

Miniaturka

bula02
brak ikonki
+

Kałuszyn, mazowieckie, pow. legionowski
wiadomości: 12
w Signs.pl od 21.01.2015
IP: 37.47.37.XXX

JanTajga JanTajga | 2017-01-10 08:43

Dlatego takie maszyny bez umowy serwisowej to śmietnik

JanTajga
avatar użytkownika
+ + + + + +

Polska
wiadomości: 848
w Signs.pl od 09.02.2016
IP: 176.115.87.XXX

mza99 mza99 | 2017-01-10 10:52

Otworzyłem grafikę zanim przeczytałem treść posta i przez kilka minut nie mogłem sie nadziwić jak dobrze wyszły szare aple. Po chwili jednak czar prysł

mza99
brak ikonki
+ + + + + +

WLKP
wiadomości: 692
w Signs.pl od 26.10.2008
IP: 109.173.211.XXX

bula02 bula02 | 2017-01-10 11:23

JanTajga, 2017-01-10 08:43
Dlatego takie maszyny bez umowy serwisowej to śmietnik


Czasem warto samemu coś zrobić/się nauczyć zanim wezwie się serwis - dla mnie to normalne. Od trzech lat sobie radzę z jakimiś mniejszymi i większymi awariami a z usług serwisu korzystam jak już nie mam wyjścia.

BTW, nie odpowiedziałeś na pytanie - znasz rozwiązanie/przyczynę?
Developer? listwa bębna? elektroda?

bula02
brak ikonki
+

Kałuszyn, mazowieckie, pow. legionowski
wiadomości: 12
w Signs.pl od 21.01.2015
IP: 5.185.117.XXX

MaciejPiotr MaciejPiotr | 2017-01-10 13:26

Z mojego doświadczenia - deweloper, wygląda na mało opiłków, potem elektroda, może się coś wysypało i zabrudziło, natomiast u mnie to był deweloper.

-----------------

MaciejPiotr
avatar użytkownika
+ + +

Wielkopolska
wiadomości: 236
w Signs.pl od 29.06.2012
IP: 5.172.233.XXX

bula02 bula02 | 2017-01-10 14:34

MaciejPiotr, 2017-01-10 13:26
Z mojego doświadczenia - deweloper, wygląda na mało opiłków, potem elektroda, może się coś wysypało i zabrudziło, natomiast u mnie to był deweloper.


Ale sam proszek developera czy cały unit?

bula02
brak ikonki
+

Kałuszyn, mazowieckie, pow. legionowski
wiadomości: 12
w Signs.pl od 21.01.2015
IP: 5.185.117.XXX

MaciejPiotr MaciejPiotr | 2017-01-10 15:26

sam proszek, unit był ok.

-----------------

MaciejPiotr
avatar użytkownika
+ + +

Wielkopolska
wiadomości: 236
w Signs.pl od 29.06.2012
IP: 5.172.233.XXX

xwd xwd | 2017-01-13 16:10

Ja bym obstawiał temperaturę. te maszyny są uczulone na mróz i wilgoć. Wygrzej papier i spróbuj.

xwd
avatar użytkownika
+ +

Poznań
wiadomości: 9
w Signs.pl od 14.11.2012
IP: 159.205.76.XXX

bula02 bula02 | 2017-01-17 19:29

Rozwiązanie zagadki to uszkodzona listwa czyszcząca bęben K. Koszt części - ok. 90 zł + 15 minut prac manualnych.

bula02
brak ikonki
+

Kałuszyn, mazowieckie, pow. legionowski
wiadomości: 12
w Signs.pl od 21.01.2015
IP: 37.47.37.XXX

MaciejPiotr MaciejPiotr | 2017-01-17 22:09

Super, fajnie, że się udało rozwiązać no i koszty niewielkie.

-----------------

MaciejPiotr
avatar użytkownika
+ + +

Wielkopolska
wiadomości: 236
w Signs.pl od 29.06.2012
IP: 83.25.196.XXX
REKLAMA

R E K L A M A
 
niedziela 26.02.2017, 71 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2017 ICOS. Wszystkie prawa zastrzeżone