logo
FORUM
Polska reklama i poligrafiaFORUM

Mutoh 1614 powietrze między Damperem a głowicą

Strona 1/2  1 2

| 29.04.2019 21:04

witam, wszystkich
może ktoś miał podobny problem bądź zna rozwiązanie

Mutoh 1614 głowica DX5 powietrze w tym krótkim wężyku między damperem a głowicą na kanale Yellow

Głowica 100% OK
Stacja 100% OK
Filtry sądzę że są OK - 3 sztuki zakładałem jeden po drugim nowe z polskiej dystrybucji
Droga tuszu od kasety do filtra bez powietrza.
Te krótki rurki od filtra do głowicy 100% OK
Nakładka na głowicy 100% OK
Zamieniałem Y z M miejscami i cały czas Y łapie powietrze.

Może ktoś ma jakiś pomysł co może być przyczyną ?

brak ikonki
+

POLSKA
wiadomości: 16
w Signs.pl od 16.03.2018
IP: 89.72.234.XXX

| 29.04.2019 21:04

Jak wszystko masz 100% ok to może wydaje Ci się że tam jest powietrze :-) A co to jest polska dystrybucja ?

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3672
w Signs.pl od 12.10.2009
IP: 83.28.104.XXX

| 29.04.2019 21:04

hahaha

na teście nie mam Y całych sekcji
poza tym widać bąbel tak
polska dystrybucja API

brak ikonki
+

POLSKA
wiadomości: 16
w Signs.pl od 16.03.2018
IP: 89.72.234.XXX

| 29.04.2019 21:04

Czyli chiny. Jak założyłeś magente na kanał yellow to co się działo ?

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3672
w Signs.pl od 12.10.2009
IP: 83.28.104.XXX

| 29.04.2019 21:04

magenta na miejscu Y działa poprawnie, a yellow na M łapie powietrze i nie druczy.
Możliwe że chińskie, ale sprawne założone na K działają, także bym wykluczył.

Subtank ?? zaworek na nim ?? może czy raczej nie

brak ikonki
+

POLSKA
wiadomości: 16
w Signs.pl od 16.03.2018
IP: 89.72.234.XXX

| 29.04.2019 21:04

Może być po prostu zapowietrzony subtank, będzie tworzył duże podciśnienie i zapowietrzał głowice.
Trzeba przebadać szczelność całego układu. Najprościej na wyłączonej maszynie (zawór jest zamknięty) podepnij się dwoma strzykawkami zamiast dampera i zaciągnij do oporu, aż zaciśniesz subtank, ma ci postawić pełny opór, Musisz mieć kawałek elastycznego przewodu tak abyś mógł podciągnąć strzykawkę, zacisnąć przewód opróżnić strzykawkę podpiąć ponownie i tak aż tłok będzie ci chciał połamać palce. Masz uzyskać pełne podciśnienie, maszyna ma aż zajęczeć. Po początkowym atramencie będziesz ciągnął powietrze i o nie właśnie chodzi. Potrzymaj chwile sprawdź czy podciśnienie się utrzymuje. Jak po minucie czy dwóch podciągniesz tłok i będzie go z powrotem zasysało to znaczy że zawór subtank i rury są szczelne.
Teraz nadal na zatkanych rurach z podciśnieniem włączasz maszynę. Ona wykryje brak atramentu i otworzy zawór zacznie napełniać subtank. Może to trwać z 15 minut, atrament napływa grawitacyjnie. Jest całkowicie pusty więc może jej to chwile zająć może ci wywalić błąd subtank error wówczas ją wyłącz i ponownie włącz aż napełni i zamknie ryja. Teraz mając nadal podpięte strzykwy podciągnij delikatnie atrament po 1 -4 cm3. Jak usłyszysz że otworzył się zawór to przerwij podciąganie aż się zamknie. Aż pojawi ci się atrament w strzykawce. Używaj jednej druga strzykwa niech tylko zatyka rurę tam i tak jest trójnik. Jak pojawi ci się atrament załóż damper zrób little charge i przetestuj. A całą zabawę zacznij od sprawdzenia tych cholernych rurek i złączek, zwłaszcza jeśli sprzedali ci dampery DX5/DX6 ich uszczelki trzymają się na słowo honoru chińskiego skauta.

(Wiadomość zmodyfikowana przez: Aikon dnia 29.04.2019 21:58)

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3672
w Signs.pl od 12.10.2009
IP: 83.28.104.XXX

| 29.04.2019 22:04

zrobię jak piszesz.
odnośnie rurek i złączek jest OK zacząłem od przełożenia ich z innego koloru bo myślałem że są uszkodzone ale z nimi wszystko jest OK.
Bardziej byś obstawiał zaworek czy subtank ??
zaworek jest dość prosty do przełożenia, a wyjmując subtank ubabram całą maszynę tuszem. Myślę nad przełożeniem z drugiej maszyny, ale zastanawiam się czy to dobry kierunek. Czy uszkodzenie jednego lub drugiego zapowietrzało by tylko rurkę za filtrem ?? czy całą drogę ??

brak ikonki
+

POLSKA
wiadomości: 16
w Signs.pl od 16.03.2018
IP: 89.72.234.XXX

| 29.04.2019 22:04

Tak jak Ci napisałem nie musisz nic wyjmować, Jak będziesz przekładał i tak się pozapowietrza w cholerę więc będziesz kręcił się w kółko i nic nie zdiagnozujesz. Przyczyna może być nawet zbyt mała lepkość partii atramentu która otrzymałeś więc jest to wredne w diagnostyce. Ta metoda która ci podałem ręcznie odpowietrza subtank jednocześnie sprawdzając jego szczelność, nie zmarnujesz też pozostałych trzech atramentów. Oczywiście pierw posprawdzaj sprawność elementów, np drożność zaworu Y. Choć to tez ci moja metoda sprawdzi. Jeśli zawór jest do duszy to nie napełni się po opróżnieniu. Tą magentą chwile podrukowałeś na kanale Y ?

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3672
w Signs.pl od 12.10.2009
IP: 83.28.104.XXX

| 06.05.2019 16:05

witam,
zrobiłem jak pisał AIKON jednak dalej jest powietrze (test wypadł pomyślnie) . Ponadto ominąłem cały subtank i jego zaworek razem z kasetą i puściłem tusz bezpośrednio z baniaka jednak nadal jest ten sam problem.
Zaczynam się zastanawiać czy jestem w stanie sobie z tą maszyną poradzić.

czy ktoś ma jeszcze jakiś pomysł

brak ikonki
+

POLSKA
wiadomości: 16
w Signs.pl od 16.03.2018
IP: 188.146.228.XXX

| 06.05.2019 17:05

Ominięcie subtanka powinno spowodować cyrk w druku na tym kolorze, on stabilizuje podciśnienie. Bez niego robisz dość znaczne nadciśnienie z którym musi sobie poradzić zawór a właściwie zaworek dampera.
Jeśli wyeliminowałeś głowice zamieniając kanały, to pozostaje tylko ewentualnie jakaś nieszczelność. Kaseta, rura długa, trójnik, złącza damperów ... Tam już nic więcej nie ma ...

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3672
w Signs.pl od 12.10.2009
IP: 83.28.110.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764