logo
FORUM

Mutoh RJ - 900C robi ząbki podczas druku

| 2018-01-10 09:26

Witam,
Mam kolejne 2 problemy z Mutohem RJ - 900C.

1. Podczas wydruku robi "ząbki" - jak kalibruje maszyne to przy Head Slant ładnie mi się schodzą żółty z czarnym, a później gdzy wszystko poustawiam to od strony stacji serwisowej jest ok a później robią się właśnie wspomniane zęby, jakby nachodziły na siebie kolejne fale zadruku ale nie dokładnie na górze lub na dole tylko tak po skosie w lewy górny róg.

2. Niewyraźnie drukuje po środku papieru. Brzegi są ładnie czytelne i ostre a w środku robi się rozmazany. Rolki ładnie dociskają papier i podają, nigdzie nie ma wgniecenia...

Nie wiem za bardzo co dalej z tym zrobić... Bardzo proszę o pomoc. Encodery przeczyściłem i nic to nie dało. Jakieś sugestie co do obu tych problemów?? Z góry dziękuję za pomoc.

brak ikonki
+

Poznań
wiadomości: 21
w Signs.pl od 08.11.2017
IP: 87.105.214.XXX

| 2018-01-10 21:52

Head slant po całej szerokości jest identyczny? Ile maszyna ma mniej więcej przejechanie.

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3391
w Signs.pl od 12.10.2009
IP: 94.254.183.XXX

| 2018-01-11 08:40

Nie jest identyczny. Z prawej strony pasuje (od strony stacji serwisowej) a z lewej i na środku się rozjeżdża. Prawde mówiąc już rozwiązałem ten problem. Wyjąłem głowice i włożyłem jeszcze raz najrówniej jak się dało, przeczyściłem styki, i te plastiki z których idzie zasys powietrza przyciągające media do maszyny były jakoś nierówno, więc też je wyrównałem. Przeczyściłem jeszcze raz wszystkie encodery denaturatem i jest ok. Maszyna ma już dużo przejechane bo drukuje od ponad roku codziennie po ok 10h. Nie wiem czy to co zrobiłem było prawdziwym powodem tego że takie rzeczy się działy ale zadziałało...

brak ikonki
+

Poznań
wiadomości: 21
w Signs.pl od 08.11.2017
IP: 78.10.60.XXX

| 2018-01-12 20:01

Najprawdopodobniej to były przyczyną i dobrze zrobiłeś, Slant głowicy to czysta mechanika, Prawidłowo poskładałeś potwora i powinno śmigać.

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3391
w Signs.pl od 12.10.2009
IP: 83.28.105.XXX

| 2018-06-18 16:07

Wracam z tematem zębów na wydruku. Naprawdę jestem już w kropce bo zrobiłem wszystko co się dało, wymieniłem wszystko co mogłem a drukarki nadal robią zęby. Mam ich tu troche i teraz już wszystkie drukują jak na zdjęciach... ktoś mi może pomóc o co kaman??
Wymieniłem:
silnik od podawania papieru
oba encodery
czujnik od okągłego encodera
wszystkie styki wyczyszczone

Wygląda to tak jakby ploter nie miał siły podać papieru. Jak odwijam rolkę z tyłu żeby luźno sobie pobierała to zęby są mniejsze albo wogóle nie ma. Kiedyś czegoś takiego nie było. Co zrobić by pozbyć się problemu???

Miniaturka

brak ikonki
+

Poznań
wiadomości: 21
w Signs.pl od 08.11.2017
IP: 37.128.2.XXX

| 2018-06-21 16:21

satraB, 2018-06-18 16:07
Wracam z tematem zębów na wydruku. Naprawdę jestem już w kropce bo zrobiłem wszystko co się dało, wymieniłem wszystko co mogłem a drukarki nadal robią zęby. Mam ich tu troche i teraz już wszystkie drukują jak na zdjęciach...


o jakich zębach piszesz... ja widzę na tym zielonym banding od zbyt szybkiego druku / małej ilości pasów / nieustawionego posuwu materiału / braku kalibracji bidirection...

-----------------
Pracuj ciężko, graj mocno, bądź twardy. !
Power Epson & EFI Vutek 3M inks 5m

avatar użytkownika
+ + + + + +

Puszczykowo
wiadomości: 840
w Signs.pl od 15.11.2011
IP: 94.254.154.XXX

| 2018-06-21 19:21

reklamiarz, 2018-06-21 16:21
ja widzę na tym zielonym banding od zbyt szybkiego druku / małej ilości pasów / nieustawionego posuwu materiału / braku kalibracji bidirection...

Jak dla mnie zła kalibracja bi-di i przez to raster się sypie, gdyż krople nie znajdują się tam, gdzie powinny być.

avatar użytkownika
+ + + + + +

Kielce
wiadomości: 822
w Signs.pl od 03.11.2008
IP: 89.64.7.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Portal polskiej reklamy wizualnej
© 1997-2018 ICOS
. Wszystkie prawa zastrzeżone