logo
FORUM
Polska reklama i poligrafiaFORUM

Mutoh Value jet

| 21.06.2017 12:06

Witam doświadczonych kolegów.
Mam dziwny problem z popularnym Valusiem.
Maszyna drukuje test głowicy normalnie, zaczyna drukować i po ok 30cm druku kolory zaczynają robić się żółtawe i robic się paski.
Przyczyną tego jest zbieranie kropelek żółtego tuszu na głowicy.
Nie mam pojecia co moze byc przyczyną tego. Ma ktoś wiedzę na ten temat?

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

| 21.06.2017 13:06

Przyczyn może być wiele ale właściwie sprowadzają sie do jednego. Kłopoty z podciśnieniem na głowicy. Spowodowane mogą być nieszczelnością w układzie atramentowym, wadliwymi filtrami, zdychająca kończącą swój żywot głowicą. Rzadziej wadliwym atramentem. namaluj tu jeszcze co to za Valuś bo różnią się troszkę.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4323
w Signs.pl od 12.10.2009
IP: 83.28.119.XXX

| 07.09.2017 10:09

Dziękuję za odpowiedz. Cały czas z nim walczę. Test wychodzi dobrze. Drukuje jakis kawałek okej po czym żółty zaczyna paskować i zmieniać kolor. PO teście widać, że żółty jest zamiast cyanu. To jest VJ 1614E

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

| 07.09.2017 18:09

Jak kolega wyżej napisał: wrzuć fotkę - tego co Ci się dzieje + testu zaraz po.

Na początek wymień filtr (na oryginalny).

brak ikonki
+ +

Warszawa
wiadomości: 49
w Signs.pl od 08.02.2013
IP: 37.247.221.XXX

| 12.09.2017 17:09

Wymieniłem filtry. Stare faktycznie były w kiepskim stanie. Włączyłem little charge i przy subtang refil na 98 % stoi już 2h i nic.

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

| 12.09.2017 17:09

Pyknij go z tyłu przy subtankach i sprawdź czy atrament się nie zawiesił w przewodach. pomiędzy kasetami a elektrozaworami. Pewnie nie uzyskał poziomu i czeka albo się powiesił. Jeśli masz jakiś bajzel na subtankach typu pozalewane czujniki pogięte blachy bo jakiś "serwisant" próbował to poustawiać to to tez może być przyczyna twoich kłopotów. Zechł na ink charge czy subtank charge ?

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4323
w Signs.pl od 12.10.2009
IP: 178.42.123.XXX

| 13.09.2017 09:09

Wielkie dzięki za odpowiedz. Zdechł przy subtank refill, cały czas stoi na 98 % to juz całą noc. Podpowiedz mi dokładniej gdzie mam pyknąć? Gdzie te subtanki są?

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

| 13.09.2017 09:09

Dobra chyba znalazłem, wszystko jest czyste tylko np węzyk z cyanem jest zapowietrzony. To moze byc przyczyną?

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

| 13.09.2017 09:09

Tak, pewnie cały czas czekał na ten cyjan choć wydaje mi się że przy tym czekaniu się powiesił bo powinien już time outa walnąć. Wyłącz z kabla, włącz powinien dokończyć procedurę, pierw sprawdź co tam z tym cyjanem się dzieje, kaseta rura zawór. Nieraz wystarczy unieść trochę kasety, wzrośnie wówczas ciśnienie na zaworze i może samo popłynie.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4323
w Signs.pl od 12.10.2009
IP: 83.28.223.XXX

| 13.09.2017 20:09

Jest! Popłynęło. Stworzył się zator miedzy stałym zasilaniem a kasetą. Ruszyła nareszcie Wielkie dzięki za pomoc

avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2022 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764