FORUM

Mutoh Value jet

tlapka tlapka | 2017-06-21 12:23

Witam doświadczonych kolegów.
Mam dziwny problem z popularnym Valusiem.
Maszyna drukuje test głowicy normalnie, zaczyna drukować i po ok 30cm druku kolory zaczynają robić się żółtawe i robic się paski.
Przyczyną tego jest zbieranie kropelek żółtego tuszu na głowicy.
Nie mam pojecia co moze byc przyczyną tego. Ma ktoś wiedzę na ten temat?

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

Aikon Aikon | 2017-06-21 13:41

Przyczyn może być wiele ale właściwie sprowadzają sie do jednego. Kłopoty z podciśnieniem na głowicy. Spowodowane mogą być nieszczelnością w układzie atramentowym, wadliwymi filtrami, zdychająca kończącą swój żywot głowicą. Rzadziej wadliwym atramentem. namaluj tu jeszcze co to za Valuś bo różnią się troszkę.

Aikon
avatar użytkownika
+ + + + + + + + + + +

wiadomości: 2893
w Signs.pl od 12.10.2009
IP: 83.28.119.XXX

tlapka tlapka | 2017-09-07 10:14

Dziękuję za odpowiedz. Cały czas z nim walczę. Test wychodzi dobrze. Drukuje jakis kawałek okej po czym żółty zaczyna paskować i zmieniać kolor. PO teście widać, że żółty jest zamiast cyanu. To jest VJ 1614E

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

klorel klorel | 2017-09-07 18:49

Jak kolega wyżej napisał: wrzuć fotkę - tego co Ci się dzieje + testu zaraz po.

Na początek wymień filtr (na oryginalny).

klorel
brak ikonki
+ +

Warszawa
wiadomości: 49
w Signs.pl od 08.02.2013
IP: 37.247.221.XXX

tlapka tlapka | 2017-09-12 17:15

Wymieniłem filtry. Stare faktycznie były w kiepskim stanie. Włączyłem little charge i przy subtang refil na 98 % stoi już 2h i nic.

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

Aikon Aikon | 2017-09-12 17:19

Pyknij go z tyłu przy subtankach i sprawdź czy atrament się nie zawiesił w przewodach. pomiędzy kasetami a elektrozaworami. Pewnie nie uzyskał poziomu i czeka albo się powiesił. Jeśli masz jakiś bajzel na subtankach typu pozalewane czujniki pogięte blachy bo jakiś "serwisant" próbował to poustawiać to to tez może być przyczyna twoich kłopotów. Zechł na ink charge czy subtank charge ?

Aikon
avatar użytkownika
+ + + + + + + + + + +

wiadomości: 2893
w Signs.pl od 12.10.2009
IP: 178.42.123.XXX

tlapka tlapka | 2017-09-13 09:08

Wielkie dzięki za odpowiedz. Zdechł przy subtank refill, cały czas stoi na 98 % to juz całą noc. Podpowiedz mi dokładniej gdzie mam pyknąć? Gdzie te subtanki są?

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

tlapka tlapka | 2017-09-13 09:12

Dobra chyba znalazłem, wszystko jest czyste tylko np węzyk z cyanem jest zapowietrzony. To moze byc przyczyną?

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX

Aikon Aikon | 2017-09-13 09:37

Tak, pewnie cały czas czekał na ten cyjan choć wydaje mi się że przy tym czekaniu się powiesił bo powinien już time outa walnąć. Wyłącz z kabla, włącz powinien dokończyć procedurę, pierw sprawdź co tam z tym cyjanem się dzieje, kaseta rura zawór. Nieraz wystarczy unieść trochę kasety, wzrośnie wówczas ciśnienie na zaworze i może samo popłynie.

Aikon
avatar użytkownika
+ + + + + + + + + + +

wiadomości: 2893
w Signs.pl od 12.10.2009
IP: 83.28.223.XXX

tlapka tlapka | 2017-09-13 20:34

Jest! Popłynęło. Stworzył się zator miedzy stałym zasilaniem a kasetą. Ruszyła nareszcie Wielkie dzięki za pomoc

tlapka
avatar użytkownika
+ +

Gdynia
wiadomości: 9
w Signs.pl od 01.03.2007
IP: 91.236.137.XXX
REKLAMA

R E K L A M A
 
poniedziałek 25.09.2017, 82 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2017 ICOS. Wszystkie prawa zastrzeżone