logo
FORUM
Polska reklama i poligrafiaFORUM

Mutoh ValueJet 1304 - kończy wydruk po ok 80%

| 09.06.2021 23:06

Witam serdecznie,

Zwracam się z prośbą o pomoc, radę. Posiadamy ploter Mutoh VJ 1304 w przypadku większych wydruków tzn. większych niż ok 2m długości kończy druk po około 50-80% wydruku. Wydruk jest dosłownie odcięty , tak jak by został wykadrowany. RIP dalej wysyła dane, a ploter nie drukuje. Na ploterze jest informacja
o odbiorze danych. Drukując powierzchnie rzędu 1m, 1,5m drukuje i kończy w 100%, lecz jak by tego było mało w większości przypadków po skończeniu drukowania rozwija nadal materiał np 5-10m aż w fizycznie nie zostanie wciśnięty cancel.

Pliki są RIPowane w ONYX PosterShop 10, z tego samego programu obsługiwany jest nasz stary ploter Spitfire :-) który nie ma takich problemów. Połączenie sieciowe jest ok, całość spięta przez wydajny switch.
Komputer na którym działa RIP to i19 WIN10.
W onyxie drukujemy jedynie na rolkach. Rozmiary stron są zdefiniowane bez żadnych marginesów. np szerokośc 1,37m długość 100m

Od dłuższego czasu czytam Wasze forum i liczę na Waszą pomoc. Z góry dzięki.

Pozdrawiam
Sebastian



(Wiadomość zmodyfikowana przez: Sebastian_krk dnia 09.06.2021 23:22)

brak ikonki
?

Kraków
wiadomości: 4
w Signs.pl od 09.06.2021
IP: 195.136.137.XXX

| 10.06.2021 02:06

Pierwsze co sprawdź to czy w kompie ripa nic nie idzie spać. W opcjach zasilania wszystko ustaw na maksymalną wydajność i zakaz usypiania. Karta sieciowa dyski itp.
Nawet metr nie zmieści się w buforze drukarki wiec to musi być coś ciekawszego. Zawsze tak się dzieje ? żadnej dłuższej pracy nie możesz puścić ?

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4198
w Signs.pl od 12.10.2009
IP: 83.31.230.XXX

| 10.06.2021 08:06

Generalnie zawsze. Co ciekawe nic nie idzie spać (już kiedyś miałem ten problem). Na drugim ploterze z tego samego komputera możemy drukować godzinami. Ciekawe jest to że logując się do routera i analizując ruch sieciowy pomiędzy komputerem a ploterem dane są cały czas wysyłane, tak jak by dalej miał drukować...

brak ikonki
?

Kraków
wiadomości: 4
w Signs.pl od 09.06.2021
IP: 195.136.137.XXX

| 10.06.2021 10:06

a ploter bezpośrednio do kompa wpięty czy przez jakąś sieć? My tak kiedyś mieliśmy jak sieć nie dawała rady.

avatar użytkownika
+ + + + + + +

Ostrowiec Świętokrzyski
wiadomości: 1263
w Signs.pl od 20.06.2017
IP: 94.254.133.XXX

| 10.06.2021 10:06

Komputer jest wpięty poprzez sieć.
Sieć mamy stworzoną na routerze ROUTERBOARD RB 3011 i switchu T1500-28pct. Więc jest wydajna.

Ciekawostką jest to że ponownie drukując plik za każdym razem kończy wydruk w tym samym miejscu.

brak ikonki
?

Kraków
wiadomości: 4
w Signs.pl od 09.06.2021
IP: 195.136.137.XXX

| 12.06.2021 11:06

Po długich perturbacjach okazało się że winnym całego zamieszania jest działanie Onyxa.
Instalując Flexi Production Manager, ploter drukuje.
Lecz w związku z tym iż nadal chce używać ONYXa i nie inwestować w zakup nowego oprogramowania mam prośbę, czy ktoś z szanownych forumowiczów posiada plik .PrnInst do Value Jet 1304 dla Onyxa 10 i byłby w stanie mi go przesłać ?

brak ikonki
?

Kraków
wiadomości: 4
w Signs.pl od 09.06.2021
IP: 195.136.137.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764