logo
FORUM
Polska reklama i poligrafiaFORUM

Mutoh VJ 1304 problem z tuszami

| 20.07.2014 18:07

Witam. Mam ploter Mutoh ValueJet 1304. Podczas druku skończyła się karta (chip) Magenta, a więc włożyłem nowy zapasowy. Druk nie został wznowiony, drukarka nie odczytała karty itd. Wyłączyłem maszyne uruchomiłem ponownie i komunikat [KCMY] Not orginal. Po kilkurotnym wysunięciu i wsunieciu kasety z tuszami odczytała [Y] poprawnie resztę kolorów nie, ale już po wyłączoeniu i ponownym uruchomieniu maszyny znów [KCMY] Not orginal. Sprawdziłem w środku maszyny styki odczytujące wartości z kartyitd. Wszystkie nóżki ok nic nie podgięte itd, a problem nadal niewidzi żadnego z tuszy. Miał ktoś taki przypadek podpowiecie gdzie szukać rozwiązania ??

brak ikonki
+ +

PZN
wiadomości: 30
w Signs.pl od 20.07.2014
IP: 79.184.92.XXX

| 20.07.2014 18:07

Sprawdź ślady na polach stykowych kaset, często są na granicy styku generując zwarcia.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4302
w Signs.pl od 12.10.2009
IP: 83.6.197.XXX

| 20.07.2014 20:07

Aikon, 2014-07-20 18:35
Sprawdź ślady na polach stykowych kaset, często są na granicy styku generując zwarcia.



na polach tam gdzie kaseta styka się z chipem w środku czy na polach gdzie karta styka się z kasetą??

brak ikonki
+ +

PZN
wiadomości: 30
w Signs.pl od 20.07.2014
IP: 79.184.92.XXX

| 20.07.2014 20:07

moja rada: u mnie sie sprawdza... włóź wszytkie karty, wysuń kasety (oczywiście na włączonej maszynie) i po kolei zaczynając od Y wsuwaj delikatnie az do usłyszenia dzwięku maszy że "załapała"

avatar użytkownika
+ + + + +

Radzionków
Śląskie
wiadomości: 496
w Signs.pl od 20.12.2012
IP: 83.47.106.XXX

| 20.07.2014 23:07

Od przodu kasety. tam gdzie pole stykowe kasety (ta długa wąska płytka drukowana) styka się wewnątrz maszyny ze stykami plotera. Często całe to tałatajstwo jest cofnięte o jakieś 2 - 3 mm. I zwierają się trzy styki, wówczas ploter pokazuje głupoty, raz jeden raz inny kolor a innym razem wszystkie na raz.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4302
w Signs.pl od 12.10.2009
IP: 83.6.197.XXX

adamaa adamaa | 23.07.2014 15:07

Mialem taki sam problem natomiast po zmianie chipu dzialalo bez problemu

-----------------

adamaa
?

wiadomości: 3
w Signs.pl od 23.07.2014
IP: 93.105.176.XXX

Cynik Cynik | 23.07.2014 15:07

adamaa, 2014-07-23 15:54
Mialem taki sam problem ...



Btw.. Fajna strona

Cynik

| 23.07.2014 16:07

Zlokalizowałem. Magenta robiła zwarę i nie widziało nic po wypięciu magenty pozostałe się pokazały chip wymieniony i śmiga dalej. Dzięki Aikon

brak ikonki
+ +

PZN
wiadomości: 30
w Signs.pl od 20.07.2014
IP: 192.162.48.XXX

| 23.07.2014 16:07

Drobnostka, powodzenia

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4302
w Signs.pl od 12.10.2009
IP: 178.42.106.XXX

Cynik Cynik | 23.07.2014 16:07

Aikon, 2014-07-23 16:40
Drobnostka, powodzenia


Jak nie chcesz, to ja chętnie przyjmę tę skrzynkę browca za Ciebie

Cynik

REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2022 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764