logo
FORUM
Polska reklama i poligrafiaFORUM

Nieprawidłowe odwzorowanie kolorów podczas sublimacji

| 13.04.2019 02:04

Witam wszystkich. Jestem nowym użytkownikiem forum. Borykam się z pewnym problemem przy sublimacji na kubkach, co skłoniło mnie do założenia tego wątka. Od początku: Niedawno zakupiłem drukarkę do sublimacji Sawgrass sg400 wraz z tuszami SubliJet HD. Papier jakiego używam to TexPrint R. Instalacje oprogramowania przeprowadziłem dokładnie według zaleceń producenta, oczywiście pobrałem również z tej strony Virtuoso Print Manager. Mimo wszystkich tych zabiegów wydruki nie wychodzą zbyt realistycznie. Niektóre kolory np. pomarańczowy praktycznie wogóle nie wychodzą tak jak powinne - robi się z niego blady różowy. Czerwony też na pewno nie jest taki jaki być powinien. Z tego co zaobserwowałem to czarny również wychodzi dość blado. Wszystkie projekty robię w Photoshopie. Kombinowałem z ustawieniami w programie, ale zrobiłęm tam już tyle rzeczy, że nawet nie pamiętam co już było a co nie. Próbowałem również z samymi sposobami nanoszenia nadruków, zmieniałem temperaturę, czasy siłę docisku i nadal to samo. Wydaje mi się że problem leży w wydruku, gdyż zaraz po zakończeniu druku i wyciągnięciu kartki już widać różnicę kolorów. Obejrzałem również filmik z instalacji oprogramowania który udostępnia producent - wszystko zrobiłem identycznie, jedyna różnica jaka jest to końcowy wydruk, na filmiku jest wszystko jak należy a u mnie kolory są poprostu słabe. Próbowałem zmieniać ustawienia kolorów, nasycenia ale niczego dobrego to nie przyniosło. Dla przykładu zamieszczam zdjęcie na jednym jest mój kubek z logiem, a na drugim inny kupiony u innego producenta. Nie mam już totalnie pomysłu co mogłoby być przyczyną. Drukuję poprzez menedżera gdzie są ustawienia kolorów oraz papieru, a różnice na monitorze i papierze są kolosalne. Piszę tutaj bo już wystarczająco dużo kubków i papieru zmarnowałem na same próby. Czy może ktoś podpowiedzieć gdzie robię błąd, lub co mogłoby być przyczyną takiego stanu?

Miniaturka

brak ikonki
+

wiadomości: 2
w Signs.pl od 13.04.2019
IP: 88.156.133.XXX

| 13.04.2019 09:04

Boże...

https://www.google.com/search?hl=pl&source=hp&ei=xJSxXNLhN_LKrgT9u66oBQ&q=profil+icc&btnK=Szukaj+w+Google&oq=profil+icc&gs_l=psy-ab.3..0l10.1548.4554..4783...1.0..0.168.1369.0j11....2..0....1..gws-wiz.....0..0i131j0i10.cRrr6FHthOk

brak ikonki
+ +

Suche Beskidzka
wiadomości: 75
w Signs.pl od 30.10.2016
IP: 83.26.225.XXX

| 13.04.2019 12:04

Wszystkie wydruki robię poprzez Print Managera, ktory posiada wszystkie ustawienia kolorów. Projekty drukowane nawet z programu producenta wychodzą tak samo do kitu. Czy muszę ustawić coś jeszcze? Dokonać jakiejś konfiguracji?

Edit: Temat ogarnięty, dzięki kolego za sugestię

(Wiadomość zmodyfikowana przez: PawelJ dnia 13.04.2019 13:14)

brak ikonki
+

wiadomości: 2
w Signs.pl od 13.04.2019
IP: 88.156.133.XXX

| 15.04.2019 12:04

Tak dla potomnych. Jakie było rozwiązanie?

brak ikonki
+ + +

Gdańsk
Pomorskie
wiadomości: 73
w Signs.pl od 07.01.2009
IP: 91.227.176.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764