logo
FORUM
Polska reklama i poligrafiaFORUM

Paskowanie na płótnie Canvas

Strona 1/2  1 2

| 06.03.2024 10:03

Witam, czy spotkał się ktoś z Was z piaskowaniem płótna? Pojawia się ono na czarnych obrazach w równych odstępach. Zmieniany MicroPrint i UserType. Drukarka to Mutoh VJ-1324x. Na innych obrazach wychodzi dobrze tylko te czarne to dramat.

https://photos.onedrive.com/share/EAC069C1B45303A0!92195?cid=EAC069C1B45303A0&resId=EAC069C1B45303A0!92195&authkey=!AAPWk9So_yMLAf8&ithint=photo
(Wiadomość zmodyfikowana przez: yameteyo dnia 06.03.2024 10:43)


(Wiadomość zmodyfikowana przez: redakcja dnia 27.03.2024 14:24)

brak ikonki
+

Grębocin
wiadomości: 11
w Signs.pl od 20.02.2024
IP: 78.131.200.XXX

| 06.03.2024 11:03

Tym razem pewnie enkoder PF, ten z lewej strony od napędu przesuwu materiału, trzeba wyczyścić, a jak nie pomoże wymienić.

avatar użytkownika
+ + + + + + + + + + + + + +

wiadomości: 4433
w Signs.pl od 12.10.2009
IP: 178.42.155.XXX

| 07.03.2024 19:03

Aikon, 2024-03-06 11:55
Tym razem pewnie enkoder PF, ten z lewej strony od napędu przesuwu materiału, trzeba wyczyścić, a jak nie pomoże wymienić.


Dzięki wielkie, jutro będę działał

brak ikonki
+

Grębocin
wiadomości: 11
w Signs.pl od 20.02.2024
IP: 94.254.132.XXX

| 08.03.2024 10:03

czy enkoder wpływałby tylko na czarny, a nie na wszystkie kolory? Ze zdjęcia mi wygląda na po prostu parę wypadniętych dysz.

brak ikonki
+ + + +

Gdańsk
wiadomości: 365
w Signs.pl od 03.09.2015
IP: 89.69.145.XXX

| 10.03.2024 08:03

akwilon_pl, 2024-03-08 10:46
czy enkoder wpływałby tylko na czarny, a nie na wszystkie kolory? Ze zdjęcia mi wygląda na po prostu parę wypadniętych dysz.


Właśnie dysze wychodzą, problem jest tylko na czarnych. Pojawia się ten pasek w równych odstępach więc to nie dysze.

brak ikonki
+

Grębocin
wiadomości: 11
w Signs.pl od 20.02.2024
IP: 5.173.208.XXX

| 10.03.2024 08:03

Aikon, 2024-03-06 11:55
Tym razem pewnie enkoder PF, ten z lewej strony od napędu przesuwu materiału, trzeba wyczyścić, a jak nie pomoże wymienić.


Enkoder wymieniony i dalej ten sam problem. Wszystko co możliwe wyczyszczone. Nie mamy już pomysłów

brak ikonki
+

Grębocin
wiadomości: 11
w Signs.pl od 20.02.2024
IP: 5.173.208.XXX

| 10.03.2024 10:03

pas sie pojawia w jednakowych odstepach, niezaleznie od ilości pasów? Czy na 6 pass ma inne odstepy niz na 8 pass?
Czy problem jest tylko na canvasie, czy równiez na folii lub na papierze?

Jak rozumiem, testy dysz są OK, wszystkie dysze drożne? A może na czarnym brakuje kilku skrajnych dysz na teście i nie rzuca sie to w oczy? Albo jakieś dysze są pokrzywione?
Wygląda to na niezgrywanie się kolejnych pasów przejść karetki, stąd:
- podejrzenie enkodera PF (ale to skutkowałoby na wszystkich kolorach)
- wady kilku dysz w K, których możecie nie zauważać
- ewentualnie może zrobić porządny head alignment?

brak ikonki
+ + + +

Gdańsk
wiadomości: 365
w Signs.pl od 03.09.2015
IP: 89.69.145.XXX

| 10.03.2024 13:03

akwilon_pl, 2024-03-10 10:44
pas sie pojawia w jednakowych odstepach, niezaleznie od ilości pasów? Czy na 6 pass ma inne odstepy niz na 8 pass?
Czy problem jest tylko na canvasie, czy równiez na folii lub na papierze?

Jak rozumiem, testy dysz są OK, wszystkie dysze drożne? A może na czarnym brakuje kilku skrajnych dysz na teście i nie rzuca sie to w oczy? Albo jakieś dysze są pokrzywione?
Wygląda to na niezgrywanie się kolejnych pasów przejść karetki, stąd:
- podejrzenie enkodera PF (ale to skutkowałoby na wszystkich kolorach)
- wady kilku dysz w K, których możecie nie zauważać
- ewentualnie może zrobić porządny head alignment?



Problem pojawia się tylko na canvas. Dzieje się tak na 2 maszynach. Na jednej jest nowa głowica, nowa karetka. A na drugiej stara głowica a efekt ten sam. Podmienialismy enkodery PF, bez zmian. Tak, w jednakowych odstępach niezależnie ile by ich było są równe odstępy. Drukujemy na 8pass, 6 pass nie mamy w ustawieniach

(Wiadomość zmodyfikowana przez: yameteyo dnia 10.03.2024 14:50)

brak ikonki
+

Grębocin
wiadomości: 11
w Signs.pl od 20.02.2024
IP: 5.173.150.XXX

| 10.03.2024 15:03

Zrób serwisowy test dysz, zobacz jak wyglądają oba kanały K, gdy materiał idzie na luźno bez szarpania się z odwojem efekt jest ten sam? Walnij prostokąty wzdłuż w kolorach CMYK bez zarządzania barwą zobacz czy coś dziwnego będzie widać. Tryby 6pass masz w rozdzielczościach 540dpi.

Enkoder PF - złap materiał za krawędź i przyciskiem z panela przewijaj go w przód prowadząc, lekko naprężając ręką, wyczujesz napęd, zwróć uwagę czy mikrokroki są płynne bez szarpnięć zacięć. Wystarczy 7-8cm to już pełny obrót wałka PF.
Jeszcze na jeden test wyłącz temperatury na wszystkich grzałkach.

(Wiadomość zmodyfikowana przez: Aikon dnia 10.03.2024 15:38)

avatar użytkownika
+ + + + + + + + + + + + + +

wiadomości: 4433
w Signs.pl od 12.10.2009
IP: 178.42.155.XXX

| 10.03.2024 15:03

a próbowałeś drukować na canvasie uzywajac ustawień jak na np. folię? Można w ten sposób sprawdzić, czy wina leży po stronie canvasu, czy moze ustawienia w RIPie się popsuły?

- Może ploter ma problem z ciągnięciem materiału (moze poluzować materiał na rolce?)
- może problem lezy w grzaniu materiału. Miałem cos podobnego w innym modelu, gdzie stół grzejny miał miejsce, gdzie materiał mocniej przylegał i był przez to mocniej podgrzany w czasie gdy głowica robiła przelot. Była wtedy widoczna zmiana na wydruku

(widzę, że równolegle z Aikonem mamy te same pomysły ;) )

(Wiadomość zmodyfikowana przez: akwilon_pl dnia 10.03.2024 15:59)

brak ikonki
+ + + +

Gdańsk
wiadomości: 365
w Signs.pl od 03.09.2015
IP: 89.69.145.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2024 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764