logo
FORUM

Ploter SummaCut d120 problem - precyzyjne przesunięcie w osi Y?

Traff Traff | 2014-04-18 14:01

Witam,

Posiadam Ploter SummaCut d120 i od jakiegoś czasu pojawia mi się problem przy
cięciu oposem. Ogólnie każdy błąd objawia się precyzyjnym przesunięciem cięcia w osi y (pozioma linia jest cięta do środka zarówno od lewej jak i prawej strony z czego powstaje trójkąt.

Przykłady są zawarte z załącznikach. Wszystko dzieje się po wycięciu kilku kartek.
Rano przychodzę do pracy to ploter potrafi wyciąć 10 kartek bez problemu a od 11
pojawiają się poniżej opisane problemy. Później już po resecie komputera i ponownym uruchomieniu maszyny, ploter wytnie dobrze 1-2 kartki i znowu pojawiają się problemy.

Proszę o pomoc w znalezieniu problemu.
Da się to samemu naprawić czy wymaga to ingerencji serwisu.


Przypadek 1:
Ploter mierzy pasery i różnie nie potrafi odczytać drugiego bądź 3 z kolei.
Przy kolejnym włożeniu tej samej kartki mierzy wszystkie idealnie i dokładnie wycina.

Przypadek 2:
Ploter mierzy idealnie wszystkie pasery po czym zaczyna krzywo wycinać (pokazana na załączniku).
Kolejna próba włożenia tej samej kartki daje spodziewane efekty czyli wszystko dokładnie wycięte.

Przypadek 3.
Ploter dobrze tnie kartki (2-3 z kolei) po czym każda następna wiąże się ze złym wycięciem.
Musimy zresetować ploter i komputer żeby znowu dobrze wycinał.

Przypadek 4:
Jest wydrukowany nakład powyżej 10 sztuk kartek naklejkowych i w niektórych kartkach z czytuje pasery
a w niektórych nie.

Przypadek 5:
Ploter nie może odczytać paserów, po ponownym wskazaniu pasera Ploter wszystko z czytuje i mierzy
i zaczyna ciąć z wychyleniem w osi Y w stronę przodu

Przypadek 6:
Ploter nie może odczytać paserów, po ponownym wskazaniu pasera Ploter wszystko z czytuje i mierzy
i zaczyna ciąć ale prawa strona cięcia jest przesunięta o ok 5mm (widać na wyciętym paserze)
a lewa idealnie trafia w paser


78130250974841356682.jpg
Miniaturka


60934791306479777452.jpg
Miniaturka

65515955024420979341.jpg

(Wiadomość zmodyfikowana przez: Traff dnia 18.04.2014 14:03)

Traff
brak ikonki
?

Pszczyna
wiadomości: 2
w Signs.pl od 18.04.2014
IP: 83.238.219.XXX

mzdziarski mzdziarski | 2014-04-24 00:19


wiadomość usunięta z przyczyn regulaminowych
(rekomendowanie własnej oferty)

-----------------
Marcin Zdziarski - grafik i drukarz wielkoformatowy
www.mzdziarski.kaate.pl
www.SekretyReklamy.pl



(Wiadomość zmodyfikowana przez: redakcja dnia 24.04.2014 00:50)

mzdziarski
brak ikonki
+ +

Łódź
wiadomości: 37
w Signs.pl od 25.02.2013
IP: 178.43.101.XXX

Izabella Izabella | 2014-05-06 18:38

Czy mógłbyś opisać rozwiązanie tego problemu, jeśli Ci się uda je znaleźć?

Izabella
avatar użytkownika
+ + +

Kraków
wiadomości: 85
w Signs.pl od 02.04.2007
IP: 85.219.233.XXX

Traff Traff | 2014-07-01 15:57

Wystarczyło tylko przeczyścić oko kamerki szczoteczką do zębów i problem zniknął.
Musiał się jakiś pyłek tam dostać.

Dziękuję za pomoc.

Pozdrawiam

Traff
brak ikonki
?

Pszczyna
wiadomości: 2
w Signs.pl od 18.04.2014
IP: 83.238.219.XXX

akdpower akdpower | 2018-05-08 08:35

Witam. Czy ktoś jeszcze miał podobny problem. Mam to samo i czyszczenie kamerki nie pomaga? Summa d60

akdpower
avatar użytkownika
+ + +

wiadomości: 109
w Signs.pl od 09.11.2006
IP: 83.6.79.XXX

printpoz printpoz | 2018-05-08 11:14

kalibracja zrobiona ?

printpoz
brak ikonki
+ + +

Poznań
wiadomości: 160
w Signs.pl od 19.12.2011
IP: 83.0.253.XXX

akdpower akdpower | 2018-05-09 15:00

kalibracja pomogła. Dzięki.

akdpower
avatar użytkownika
+ + +

wiadomości: 109
w Signs.pl od 09.11.2006
IP: 83.9.149.XXX

akdpower akdpower | 2018-05-14 07:24

Myślałem że problem ustąpił, ale pojawił się kolejny. Wydrukowałem kilka arkuszy do docięcia po obrysie. Wszystko to jeden i ten sam plik - około 20 kopii. Kilka kopii wyciął dobrze a teraz nie rozpoznaje markerów. Zaczyna od prawej strony i te rozpoznaje wszystkie po przejściu na stronę lewą nie może znaleźć markera. Przesuwa się za bradzo wstronę lewą o ok. centymetr. Kalibrowałem jeszce raz ale dalej nic.

akdpower
avatar użytkownika
+ + +

wiadomości: 109
w Signs.pl od 09.11.2006
IP: 83.6.48.XXX

r2r_struna r2r_struna | 2018-05-14 13:54

Jakiej wielkości pasery drukujesz?

Druga sprawa, to summa, gdy nie znajdzie pasera, prosi o wskazanie ręcznie. Wtedy przesuwasz o tyle w bok/dół/góra o ile za daleko wyjeżdża automat i obserwujesz jaki będzie efekt. Czasem mam problem, że któregoś pasera nie znajduje, ale robię j/w i wycina potem bez problemu.

r2r_struna
avatar użytkownika
+ +

Białystok
wiadomości: 16
w Signs.pl od 04.05.2010
IP: 95.49.91.XXX

akdpower akdpower | 2018-05-14 22:51

Problem rozwiązany. Musiało się coś dostać w oko kamerki. Czyściłem chyba z 10 razy i nic, ale dałem Avery, ale tyle że aż kapało. I od razu po tym ruszyło.

akdpower
avatar użytkownika
+ + +

wiadomości: 109
w Signs.pl od 09.11.2006
IP: 83.9.160.XXX
REKLAMA:

REKLAMA
 
środa 15.08.2018, 148 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2018 ICOS. Wszystkie prawa zastrzeżone