logo
FORUM
Polska reklama i poligrafiaFORUM

Problem (chyba) z folią DTF PET

| 20.09.2023 18:09

Aktualnie próbuję drukowan na foli czego efektem jest zdjecie poniżej.

http://foto-hosting.pl/img/68/04/32/6804323c80963003f014d112bbb8e6cd0b656cd2.jpeg

Macie pomysły co jest tego powodem? Eclosion super i print speed low powodują ze efekt zanika ale mimo to nadal jest ledwo zauważalny. Kalibracja i profil sprzętu ok.
To nie jest banding.

Spotkal sie ktoś z czymś takim?

avatar użytkownika
+ + +

Szczecin
wiadomości: 3
w Signs.pl od 24.08.2007
IP: 83.11.104.XXX

| 20.09.2023 19:09

Test dysz wali równo? Chociaż powinien bo wtedy idzie większa kropla. Ja obstawiam elektrostatykę.

brak ikonki
+ +

wiadomości: 95
w Signs.pl od 01.01.2020
IP: 176.106.33.XXX

| 20.09.2023 19:09

Czy jest sposób aby jakoś to sprawdzić?

avatar użytkownika
+ + +

Szczecin
wiadomości: 3
w Signs.pl od 24.08.2007
IP: 83.11.104.XXX

| 20.09.2023 20:09

Jeżeli wydruk testu dysz jest prawidłowy (wszystkie drożne) to zamów sobie folię z różnych źródeł i zrób wydruki. Miałem taki problem podczas drukowania większych obszarów w kolorze niebieski i okazało się, że zmiana folii rozwiązała problem. Testowałem kilka różnych folii (może 8 może więcej) i wydruki takich samych grafik wyglądały bardzo różnie.

-----------------
Co komu do tego, skoro i tak mniejsza o to.

brak ikonki
+ + +

Oleśnica
wiadomości: 71
w Signs.pl od 11.06.2015
IP: 78.10.98.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2024 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764