logo
FORUM
Polska reklama i poligrafiaFORUM

Problem z chipem MIMAKI JV3

Strona 1/2  1 2

| 23.03.2009 23:03

Witam. Od pewnego czasu jestem posiadaczem plotera MIMAKI JV3 160S. Jak na razie sen z oczu spędza mi kilka problemów. Już nie wiem co mam robić. Mam system stałego zasilania, a kasety służą jedynie jako "uchwyty" dla chipów. Jakiś czas temu skończył mi się chip light magenta, zakupiłem w firmie Atrium nowy, ale maszyna go nie przyjmuje, firma dosłała mi drugi, który też nie działa. Dodam jeszcze, że pozostałe chipy od innych kolorów działają, a ten jeden kolor nie. Próbowałem też wsadzać tam oryginalne chipy od maszyny znajomego (używane ale jeszcze nie wyczerpane) tylko że jego chipy były od kaset 220ml, a ja miałem kasety 440ml i maszyna na tych chipach wyświetla komunikat "KIND OF INK" po czym jakiej opcji nie wybiorę - maszyna chipa nie widzi. Co prawda na jednym z tych chipów przysłanych przez Atrium mogę przełączyć maszynę w stan "REMOTE" i drukować na profilach 4-kolorowych, ale ponieważ non stop świeci się komunikat o braku koloru "LM" - nie mogę włączyć maszynie czyszczenia. Głowice mi się przytykają co jakiś czas, a ja mogę tylko czyścić je ręcznie, co nie dokońca przynosi oczekiwane skutki.

Może ktoś z Was wie jak mogę rozwiązać swój problem, a może ktoś posiada taki chip, który pójdzie na mojej maszynie?

Z góry dziękuję za podpowiedź Marcin

avatar użytkownika
+

Gorzów Wlkp.
wiadomości: 4
w Signs.pl od 23.03.2009
IP: 89.228.141.XXX

| 24.03.2009 00:03

Wydaje mi się, że jeden chip, którego Ci brakuje jest innego producenta niż cała reszta. Może występować sytuacja, że chipy nie współpracują ze sobą. Podobny przypadek mięliśmy kiedyś z Epsonem 10000 CF. Próbowaliśmy kilku opcji. Efekt przyniosła dopiero wymiana wszystkich chipów samoresetujących na nowe od jednego dostawcy. Być może to da również oczekiwany efekt przy Mimaki JV3. Swoją drogą Epson 10000 CF drukuje identycznymi głowicami co Mimaki JV3.

avatar użytkownika
+ + + + + +

Toruń
wiadomości: 735
w Signs.pl od 04.11.2006
IP: 79.186.144.XXX

| 24.03.2009 01:03

Przypomniała mi się jeszcze jedna sytuacja z chipami w mniejszym Epsonie. Drukarka nie widziała chipu. Okazało się, że przy wymianie kasety jakimś cudem wygiął sie w drukarce jeden z 7 styków łączących chip z drukarką. Być może to z tego powodu ploter nie widzi chipu.
Przyczyn może być wiele, ale żeby dojść do sedna trzeba pewnie będzie rozkręcić ploter.

avatar użytkownika
+ + + + + +

Toruń
wiadomości: 735
w Signs.pl od 04.11.2006
IP: 79.186.144.XXX

| 24.03.2009 09:03

teraz do rzeczy U nas dobrze się sprawdza resetowanie przełącznikiem na obudowie. Pisz na maila atelier1@wp.pl. Pozdrawiam.

brak ikonki
+ + +

Gdańsk
wiadomości: 72
w Signs.pl od 07.12.2005
IP: 89.79.72.XXX

| 24.03.2009 09:03

To ciekawe? Nie słyszałem o takiej metodzie - mail już napisałem

avatar użytkownika
+

Gorzów Wlkp.
wiadomości: 4
w Signs.pl od 23.03.2009
IP: 83.20.184.XXX

| 24.03.2009 09:03

Dzięki za sugestie Jarek, być może coś się stało z czytnikiem, ale w mojej maszynie są tylko 2 styki i wydaje się to małoprawdopodobne, lecz warto sprawdzić. Co do rodzajów chipów to są od jednego sprzedawcy i wszystkie wyglądają identycznie, więc pewnie jeden producent.

Pozdrawiam Marcin

avatar użytkownika
+

Gorzów Wlkp.
wiadomości: 4
w Signs.pl od 23.03.2009
IP: 83.20.184.XXX

| 24.03.2009 10:03

Dodam, że rozwiązanie funkcjonuje w Mimaki TX2 i sądzę, że można je stosować w innych modelach, ale to już pytanie do Ekspertów

brak ikonki
+ + +

Gdańsk
wiadomości: 72
w Signs.pl od 07.12.2005
IP: 89.79.72.XXX

| 24.03.2009 11:03

Wszystkie chipy od nas są jednego producenta. W innych maszynach nie mieliśmy tego problemu, tutaj się niestety pojawia.

-----------------
Mariusz Fronia
Zing Sp. z o.o.
LFM Consulting

brak ikonki
+ + + +

Opole
wiadomości: 260
w Signs.pl od 11.04.2005
IP: 79.189.183.XXX

| 24.03.2009 11:03

Witam
Prawdopodobnie masz uszkodzony mikroprzełącznik sygnalizający, że kaseta jest prawie pusta. Jeżeli ploter dostaje sygnał o prawie pustej kasecie to resetuje chip.

pozdrawiam
michał

avatar użytkownika
+ + + +

Warszawa
wiadomości: 219
w Signs.pl od 04.04.2002
IP: 83.18.99.XXX

| 24.03.2009 11:03

Sprzedaj to z czipem i kup coś porządnego bez smyczy czipowej...

avatar użytkownika
+

w-wa
wiadomości: 1
w Signs.pl od 13.02.2009
IP: 10.10.10.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2023 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764