logo
FORUM

Problem z instalacją Plotera

| 2018-03-29 00:07

Witam wszystkich posiadam ploter mantech i wg naklejki na ploterze to chyba model BY-1350
po podłączeniu plotera do komputera windows 7 64b widzi urządzenie próbuje znaleźć sterowniki - niby znajduje pobiera ale nie może zainstalować. w systemie jest to widziane jako urządzenie niezidentyfikowanie.. Proszę o pomoc - oddam garniec złota za pomoc !!
poniżej kilka zdjęć plotera
Page Title
Page Title
Page Title
Page Title
Page Title
Page Title

-----------------

brak ikonki
+

Krakow
wiadomości: 4
w Signs.pl od 27.11.2017
IP: 84.10.92.XXX

| 2018-03-29 06:17

Najpierw driver na odłączonym ploterze, później wpinasz USB i instalujesz.

-----------------
-----------------------------
wongabonga

avatar użytkownika
+ + + + + + +

Zachodniopomorskie
wiadomości: 1206
w Signs.pl od 09.04.2014
IP: 77.65.88.XXX

| 2018-03-29 07:14

Tez tak robiłem i było to samo.. mam wrażenie że sterownik jest kijowy..

-----------------

brak ikonki
+

Krakow
wiadomości: 4
w Signs.pl od 27.11.2017
IP: 84.10.92.XXX

| 2018-03-29 08:50

Jak każdy szanujacy sie chińczyk będzie pewne najlepiej chodził na starym driverze od rolka lub graphteca (raczej to pierwsze). Te chińskie "drivery" to pewnie tylko na chińskich windach chodzą...

Ps. Poczytaj watki o chońskich ploterach i ich instalacjach - bedziesz miał wszystko na tacy. One się róznią głównie kolorem obudowy i fantazyjną nazwą przyklejoną do tejże. Reszta to to samo.

Pozdr.
Marcin

avatar użytkownika
+ + + + + + + +

Gorzów Wlkp.
wiadomości: 1347
w Signs.pl od 30.10.2009
IP: 95.41.51.XXX

| 2018-03-29 09:09

wiczek1, 2018-03-29 08:50
driverze od rolka lub graphteca (raczej to pierwsze)
wyczytałem gdzis w czoraj ze graphtec 6000 jest w miarę uniwersalnym sterownikiem aczkolwiek tutaj nie działa .. co to za ploter "rolka" ?
może to kwesta podłączenia ?

(Wiadomość zmodyfikowana przez: setupkrakow dnia 29.03.2018 10:19)

brak ikonki
+

Krakow
wiadomości: 4
w Signs.pl od 27.11.2017
IP: 84.10.92.XXX

| 2018-03-29 10:58

Ty to łączysz po USB czy RS232 ?

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3435
w Signs.pl od 12.10.2009
IP: 83.28.203.XXX

| 2018-03-29 11:05

usb

-----------------

brak ikonki
+

Krakow
wiadomości: 4
w Signs.pl od 27.11.2017
IP: 84.10.92.XXX

| 2018-03-29 11:17

Masz jakiś soft do niego czy tylko tą kupkę złomu i szukasz po omacku ?
W tym złomku jak w każdym ryżowcu jest ukradziony układ emulujący port USB, jego wykrywa winda po podłączeniu. Jeśli prawidłowo się zainstaluje to w menagerze urządzeń powinieneś znaleźć port wirtualny COM. Będzie coś w stylu np CH81(COM 3). W tym momencie nie masz jeszcze zainstalowanego tnąciaka ale masz już zainstalowany jego port. Od tego momentu szukasz softu który dogada się z ploterem i usiłujesz to zrobić na porcie COM3. Wiele chińskich tnąciaków ukradło albo stare sterowniki Graphteca albo Rolanda.

avatar użytkownika
+ + + + + + + + + + + +

wiadomości: 3435
w Signs.pl od 12.10.2009
IP: 83.28.203.XXX

| 2018-03-31 18:03

setupkrakow, 2018-03-29 09:09
wiczek1, 2018-03-29 08:50
driverze od rolka lub graphteca (raczej to pierwsze)
wyczytałem gdzis w czoraj ze graphtec 6000 jest w miarę uniwersalnym sterownikiem aczkolwiek tutaj nie działa .. co to za ploter "rolka" ?
może to kwesta podłączenia ?

(Wiadomość zmodyfikowana przez: setupkrakow dnia 29.03.2018 10:19)


Wypróbuj jakiś starszy sterownik imho graphtec 6000 jest za nowy.
Metoda prób i błędów. Ja z doświadczeń zaczął bym od Rolanda.

avatar użytkownika
+ + + + +

Wielkopolska
wiadomości: 415
w Signs.pl od 01.05.2008
IP: 217.173.4.XXX

| 2018-04-13 18:41

wiadomość usunięta z przyczyn regulaminowych
(Wpis nie na temat lub w niewłaściwym dziale)
brak ikonki
!

Amsterdam
wiadomości: 15
w Signs.pl od 13.04.2018
IP: 185.89.217.XXX
 
łapka w górę0
łapka w dół0
    REKLAMA:

    REKLAMA
     
    Signs.pl - Portal polskiej reklamy wizualnej
    © 1997-2018 ICOS
    Wszystkie prawa zastrzeżone