logo
FORUM
Polska reklama i poligrafiaFORUM

Problem z kolorem czarnym - sublimacja

Strona 1/2  1 2

| 14.07.2020 17:07

Błagam o pomoc! Niestety nie wiem, co się dzieje. Ciągle drukuje źle- po wydrukowaniu wychodzi brąz. Ustawienia koloru mam: C:30, M:30, Y:30, K:100. Drukarka Epson L1300. Corel Staw SE. Może to coś w ustawieniach... Przesyłam zdjęcie.

Miniaturka

brak ikonki
+

Kielce
wiadomości: 6
w Signs.pl od 26.06.2020
IP: 5.173.161.XXX

| 14.07.2020 18:07

Za długo grzane / za wysoka temp. i spalasz tusz - wtedy czarny wychodzi na brązowo.

Chyba, że to jest wydruk z drukarki - to tak ma wyjść (zwykle), po wgrzaniu będzie czarne.

brak ikonki
+ + +

Suche Beskidzka
wiadomości: 147
w Signs.pl od 30.10.2016
IP: 83.26.183.XXX

| 14.07.2020 20:07

zamień na RGB 000
zmień ustawienia papieru na "Epson Matte"
+ ewentualnie ustaw "drukuj tylko czarnym"

avatar użytkownika
+ + +

Bydgoszcz / Grudziądz / Nowe
wiadomości: 39
w Signs.pl od 11.05.2007
IP: 5.173.144.XXX

| 15.07.2020 20:07

Jaki tusz ?

brak ikonki
+ +

Chorzów
wiadomości: 10
w Signs.pl od 28.02.2011
IP: 89.74.191.XXX

| 17.07.2020 09:07

rafirynda, 2020-07-14 20:54
zamień na RGB 000
zmień ustawienia papieru na "Epson Matte"
+ ewentualnie ustaw "drukuj tylko czarnym"

Tu jest pies pogrzebany.
To na 100% pomoże .
Nie chce mi się tłumaczyć ale mimo że drukarka jest CMYK ( widać po tuszach hehe xD ) to sublimacje walimy z RGB :-)
Wtedy wszystko wychodzi jak ma być ;)

avatar użytkownika
+ + + +

Polska
wiadomości: 240
w Signs.pl od 30.06.2014
IP: 5.173.190.XXX

| 17.07.2020 12:07

Czarny wychodzi jeszcze ok, ale szarości ni ch... ogarnąć nie mogę. Tusze loligo, drukarka l805, profil próbowałem z f5 i z wujatoma. Szarości lecą w brąz, albo w fiolet. Najgorzej jak ktoś podeśle bitmapę w kaszaniastej rozdzielczości i jest sporo szarych pikseli.

-----------------
Jutro to dziś – tyle że jutro.



(Wiadomość zmodyfikowana przez: g7 dnia 17.07.2020 12:45)

avatar użytkownika
+ + + +

g7
wiadomości: 293
w Signs.pl od 21.10.2011
IP: 89.73.247.XXX

| 17.07.2020 21:07

Mam dokładnie ten sam zestaw co Ty i wszystko wychodzi idealnie. Może profil jednak nie zaczytany?

avatar użytkownika
+ + + + + + +

Ostrowiec Świętokrzyski
wiadomości: 1090
w Signs.pl od 20.06.2017
IP: 5.173.182.XXX

| 17.07.2020 21:07

Jeśli masz profil do LOLIGO to sprawdz na Anifity Designer bo Corel zależnie od wersji miał problemy z profilami. Plik w RGB musi być .

brak ikonki
+ +

domin238
wiadomości: 36
w Signs.pl od 17.08.2013
IP: 83.26.219.XXX

| 18.07.2020 08:07

Miałem kiedyś ten sam problem. Od dawna sublimacje drukuje z Photoshop elements (czy jakoś tak) na odpowiednich ustawieniach I wszystko wychodzi jak powinno

brak ikonki
+ + + + + + +

WLKP
wiadomości: 1184
w Signs.pl od 26.10.2008
IP: 81.161.192.XXX

| 20.07.2020 10:07

będę się bawił, szczególnie, że chcę wypróbować ten Anifity.

-----------------
Jutro to dziś – tyle że jutro.

avatar użytkownika
+ + + +

g7
wiadomości: 293
w Signs.pl od 21.10.2011
IP: 89.73.247.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764