logo
FORUM

Problem z laserem CO2

dunedin dunedin | 2018-06-11 23:53

Witam,

Kilka miesięcy temu zakupiłem taki oto laser od naszych chińskich kolegów:
http://robotecnc.com/Produtcts/LaserMac ... /2793.html

Jak do tej pory sprawował się świetnie. Jednak ostanio przy jego uruchamianiu zaskoczył bezpiecznik maszyny tak jakby gdzieś było spięcie.
Okazuje się, że gdy uruchamiam maszynę wraz z włączonym chillerem CW-5200 to prawie za każdym razem wyrzuca bezpiecznik. Jednak jak najpierw uruchomie maszynę a dopiero potem chiller to wszystko jest ok. Wcześniej nie miałem takiego problemu.

Dodatkowo problem z bezpiecznikiem spowodował ze spalił mi się laptop podłączony przez usb do maszyny. Oraz od tego czasu gdy przesuwam karetke przy pomocy przycisków na panelu to maszyna zachowuje się jakby miała starsznie duże opory ruchu i jakby przesuwa się wolniej. Jednak gdy uruchomie jakiś plik do cięcia to wszystko działa poprawnie.

Niestety nie mam zbyt dużego zoświadczenia jeśli chodzi o elektronikę sterującą tą maszyną. Dlatego chciałem zapytać was o radę o co może chodzić? Czy ktoś kiedyś miał podobny problem? Co mogło się uszokodzić? Gdzie szukać rozwiązania?

Z góry dziękuję za pomoc i liczę, że pomożecie mi rozwiązać ten problem.

Marcin

dunedin
brak ikonki
?

Kraków
wiadomości: 1
w Signs.pl od 11.06.2018
IP: 89.76.236.XXX

tom-ldz tom-ldz | 2018-06-12 00:59

masz zero na gniazdku?

tom-ldz
brak ikonki
+ +

ŁDZ
wiadomości: 135
w Signs.pl od 09.05.2017
IP: 37.47.7.XXX
REKLAMA:

REKLAMA
 
czwartek 16.08.2018, 106 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2018 ICOS. Wszystkie prawa zastrzeżone