logo
FORUM

Problemy z atramentami Veika

Dkr Dkr | 2018-01-12 11:50

Szanowni Państwo,

zapytam krótko, na temat i jednocześnie przestrzegam... Od kilku lat stosowaliśmy atramenty Bordeaux. Z wiadomych przyczyn firma zaproponowała atramenty Veika, które zatykały nam nową głowicę na różnych kanałach, a ostatecznie ją uszkodziły...

Czy kogoś jeszcze spotkała taka sytuacja?
Ręka do góry... albo mail.

(Wiadomość zmodyfikowana przez: Dkr dnia 12.01.2018 11:51)

Dkr
brak ikonki
+

wiadomości: 7
w Signs.pl od 28.11.2017
IP: 62.141.212.XXX

ciucia ciucia | 2018-01-12 13:00

Przedrukowaliśmy chyba z 50l Veiki i takich problemów nie było. Oczywiście Bordo był lepszy i jak tylko się ponownie pojawił to wróciliśmy do niego i odpukać na razie jest ok.

Polkos nie zaproponował Ci zmiany na Bordo?

ciucia
avatar użytkownika
+ + +

PL
wiadomości: 163
w Signs.pl od 28.02.2009
IP: 91.214.36.XXX

naitsabes naitsabes | 2018-01-12 14:45

ploter 3 lata na bordeauxie wszystko OK, po przejściu na veikę magente pokrzywiło niemiłośiernie w 3miechy (przyjęliśmy ze ze starości), po wymianie na nową zaczęło krzywić dysze w ciągu 2 tygodni i to był koniec przygody z tymi atramentami.

naitsabes
avatar użytkownika
+ + + + + + +

Małopolska
wiadomości: 1209
w Signs.pl od 04.05.2005
IP: 77.253.234.XXX

Dkr Dkr | 2018-01-12 19:25

U nas też na Bordeaux było ok, a problemy z Veika zaczely sie od poczatku. Glowica sprawna 7 miesięczna. Zaraz po przelaniu zatykal sie 1 kolor. Po ponownym wlaniu do tego kanalu Bordeaux problem znikł. Czyli ewidentnie atrament. Na pozostalych kolorach mielismy Veika. Pracowalismy w tej konfiguracji, jaką nam zalecili.... do czasu az zatkal sie kolejny kolor, niestety tutaj nowy Bordeaux? juz nie pomogl. Ostatecznie rozszczelnienie i glowica do wymiany, atramenty tez.


(Wiadomość zmodyfikowana przez: Dkr dnia 12.01.2018 19:2

(Wiadomość zmodyfikowana przez: Dkr dnia 12.01.2018 19:28)

Dkr
brak ikonki
+

wiadomości: 7
w Signs.pl od 28.11.2017
IP: 62.141.212.XXX

petronelium petronelium | 2018-01-12 23:23

Kłopoty od początku z Cyan. Wątkowałem na forum. Dwa razy podnoszony układ : wymiana dumper'ów ( na cyanowym był niezły piach ) i płukanie wsteczne głowicy. W sumie 4 dusze na C pokrzywione i niebieska apla już nigdy nie będzie taka sama. Producent tapet się nie popisał, firma także.

petronelium
avatar użytkownika
+ +

Grójec
wiadomości: 43
w Signs.pl od 26.07.2013
IP: 178.36.63.XXX

Dkr Dkr | 2018-01-13 10:30

ciucia, 2018-01-12 13:00
Przedrukowaliśmy chyba z 50l Veiki i takich problemów nie było. Oczywiście Bordo był lepszy i jak tylko się ponownie pojawił to wróciliśmy do niego i odpukać na razie jest ok.

Polkos nie zaproponował Ci zmiany na Bordo?



Ciucia, w innym wątku widzę, że opisujesz problem wypadającego czarnego. Czy to było na Veika?

Dkr
brak ikonki
+

wiadomości: 7
w Signs.pl od 28.11.2017
IP: 62.141.212.XXX

ciucia ciucia | 2018-01-15 08:17

Tak, było to na Veika. Jakoś dotrwałem do "nowego" Bordo i po zmianie problem znikł i głowica pracuje do tej pory. Myślę, że w problem wynikał z gęstości/lepkości atramentu.

Z C i M żadnych problemów nie miałem.

ciucia
avatar użytkownika
+ + +

PL
wiadomości: 163
w Signs.pl od 28.02.2009
IP: 91.214.36.XXX
REKLAMA:

REKLAMA
 
piątek 20.04.2018, 57 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2018 ICOS. Wszystkie prawa zastrzeżone