logo
FORUM
Polska reklama i poligrafiaFORUM

Program do chińskiego plotera

Strona 2/2  1 2

| 01.10.2019 08:10

Zielbum, 2019-09-30 12:17
hopsa, 2019-09-29 21:24
Napisz do pomocy SAI i napisz im, że padł Ci komp i żeby usunęli obecną instalację. Wtedy bez problemu aktywujesz ponownie. Sprawdzone. Też tak miałam.


Niestety jak pisałem, SAi się wypiera, że to jest licencja brandowana dla urządzenia i oni nic tu nie poradzą.


To widocznie źle pisałeś. Chodzi tylko o usunięcie licencji z systemu online tak żeby można było ponownie aktywować. I to jest ich "brocha". Chodzi tylko na dobrą sprawę o zwolnienie blokady wielokrotnego usuwania licencji bez kodu. Jednorazowo takie akcje ogarniają. Mam ten sam program do coteka i mi się jakoś nie wypierają...

brak ikonki
+ + +

Wrocław
wiadomości: 193
w Signs.pl od 24.09.2018
IP: 31.60.35.XXX

| 01.10.2019 08:10

hopsa, 2019-10-01 08:06
Zielbum, 2019-09-30 12:17
hopsa, 2019-09-29 21:24
Napisz do pomocy SAI i napisz im, że padł Ci komp i żeby usunęli obecną instalację. Wtedy bez problemu aktywujesz ponownie. Sprawdzone. Też tak miałam.


Niestety jak pisałem, SAi się wypiera, że to jest licencja brandowana dla urządzenia i oni nic tu nie poradzą.


To widocznie źle pisałeś. Chodzi tylko o usunięcie licencji z systemu online tak żeby można było ponownie aktywować. I to jest ich "brocha". Chodzi tylko na dobrą sprawę o zwolnienie blokady wielokrotnego usuwania licencji bez kodu. Jednorazowo takie akcje ogarniają. Mam ten sam program do coteka i mi się jakoś nie wypierają...


Możesz podać namiar do kogo się kierujesz z tym tematem i kiedy ostatnio taka sytuacja u Ciebie miała miejsce? Helpdesk SAi Cloud już nawet na chacie do mnie nie odpisuje bo mnie mają dość i ciągle upierają się przy trzech możliwych rozwiązaniach subskrypcji. W mailu to mi odpisują, że przestali użytkowników wspierać za darmo ponieważ generowało im to zbyt duże koszty finansowe.
Z kolei Cotek to trochę firma krzak a kontakt mailowy z nimi to archaizm.

brak ikonki
+

wiadomości: 11
w Signs.pl od 30.04.2019
IP: 91.189.216.XXX

| 01.10.2019 08:10

wiczek1, 2019-09-30 22:01
Wywal to usb - zostaw tylko com i zadnych sterowników do tych śmiesznych przejsciówek bo do komunikacji po comie nie bedzie Ci to potrzebne (zakładam ze com masz aktywny w biosie?). W windzie ustawiasz przypisanie urzadzenie do danego portu COM (musisz wiedzieć który to jest ale to sprawdzisz wybierajac z listy com1, com2 itp). W Corelu zaznaczasz to co do cięcia i wybierasz z listy drukarek graphteca, tam ustawiasz parametry pracy (najlepiej to zrobic od razu po zainstalowaniu tj. z poziomu sterownika) czyli szerokosc, port komunikacji itp. i ogień. Jeśli to nie jest jakiś wyjątkowo autorski projekt sterownika (elektroniki) w ploterze to musi iść. No chyba że coś się kisi na lini driver - winda x64 ale tutaj Ci nie poradzę bo zwyczajnie tego nie testowałem w ten sposób.

Pozdr.
Marcin



Niestety okazało się, że to VGA a nie COM w laptopie. Korzystam niestety dalej z USB. Natomiast udało mi się dojść do tego, że z pod AI i Corela ploter reaguje. Teraz kwestia tylko ustawień, położenia, orientacji, wymiarów, formatów i ogólnie przyzwyczajenia się do trochę ograniczonych możliwości.
W tym banalnym programie była impozycja, czy np weed lines do łatwiejszego wybierania i parę drobnych pierdół. Tutaj można to wszystko też zrobić, ale samemu ręcznie a nie z automatu. No ale cóż, coś za coś.
Póki co korzystam z manualnej metody, ale dalej walczę o swoją licencję.
Z góry Dzięki za pomoc.
Franek

brak ikonki
+

wiadomości: 11
w Signs.pl od 30.04.2019
IP: 91.189.216.XXX

| 29.10.2019 19:10

Witam,
Niestety wracam z powrotem z dylematem obsługi plotera bez oprogramowania a jedynie za pomocą "drukowania" z Corela X6 lub Illustratora CC 2017. Zainstalowana "przejściówka" Prolific z USB na COM (nie mam w laptopie portu COM) oraz sterownik Grpahtec CE1000-60. Urządzenie reaguje natomiast mam dwa dylematy. Pierwszy to przekłamanie orientacji medium w ploterze do układu w programie lub właściwościach drukowania. Np. w programie jest A4 w pionie i element do plotowania w prawym dolnym rogu a plotuje w innej orientacji. Próby ustawień nie tylko w programie ale również w samych ustawieniach Graphteca średnio przynosi skutek (np. obrót orientacji Portrait/Landscape czy też sam obrót 0/90/180/270stopni). Przyjmując że jeszcze w jakiś sposób przyzwyczaję się do tego irytującego faktu to kolejny problem jest taki, że po zakończonym plotowaniu danego wzoru, głowica wracając na swój punkt startowy ciągnie za sobą nóż opuszczony i dopiero po dotarciu na ten punkt startowy, głowica podnosi się. Efektem tego jak się można domyśleć jest przecięty cały arkusz na skos od ostatniego elementu do pukntu początkowego i nie widzę nigdzie opcji (a przynajmniej w FlexiSign była) aby wyłączyć powrót głowicy lub podnosić nóż.

Ktoś jakieś pomysły?

brak ikonki
+

wiadomości: 11
w Signs.pl od 30.04.2019
IP: 91.225.135.XXX
Strona 2/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764