logo
FORUM
Polska reklama i poligrafiaFORUM

Roland SJ-745 EX

| 07.05.2013 14:05

Witam wszystkich

Od kilku tygodni posiadam ploter ROLAND SJ-745 EX. Do tej pory dzialal bez zarzutu. Dzisiaj po wlaczeniu (kilkudniowa przerwa na majowke), pojawil sie nastepujacy problem:
http://hosting-zdjec.pl/images/518831DSC_0065.jpg

Podczas testu oraz druku obrazu drukuje 'aple'. Czy ktos spotkal sie z podobnym problemem? Czy jest to jakis problem z elektronika? Przed wylaczeniem wszystko bylo OK.

Z gory dziekuje za odpowiedz.

brak ikonki
+

śląsk
wiadomości: 4
w Signs.pl od 28.06.2011
IP: 77.252.79.XXX

| 07.05.2013 14:05

lluk4sz, 2013-05-07 14:39
Witam wszystkich

Od kilku tygodni posiadam ploter ROLAND SJ-745 EX. Do tej pory dzialal bez zarzutu. Dzisiaj po wlaczeniu (kilkudniowa przerwa na majowke), pojawil sie nastepujacy problem:
http://hosting-zdjec.pl/images/518831DSC_0065.jpg

Podczas testu oraz druku obrazu drukuje 'aple'. Czy ktos spotkal sie z podobnym problemem? Czy jest to jakis problem z elektronika? Przed wylaczeniem wszystko bylo OK.

Z gory dziekuje za odpowiedz.


wylacz z pradu. sprawdz tasmy komunikacyjne glowicy czy sie nie wysuneły. a jak to nie pomoze - to niestety raczej zwarcie na glowicy.

-----------------
Atramenty: Solwent, Sublimacja, UV, Led UV, DTG, DTF, Latex
Oprogramowanie ErgoSoft, Cadlink, ColorGate, Caldera, VersaWorks, Wasatch, Onyx
Urządzenia pomiarowe i usługi profilowania: Barbieri Electronic, X-Rite
www.e-ploter.pl

avatar użytkownika
+ + + + + +

Warszawa
wiadomości: 523
w Signs.pl od 28.08.2005
IP: 77.254.201.XXX

| 07.05.2013 22:05

Rafał ma rację - sprawdź przewody sygnałowe ale jeśli to nie one to na 99% szlag trafił głowicę tj. masz zwarcie na elektronice i dysze leją. Jeśli leją na skutek zawilgocenia albo zalania tuszem / flushem "od góry" to jest jeszcze nikła szansa na naprawę - wyjąć, wymoczyć w izopropanolu albo ew. dykcie, wysuszyć dobrze i patrzeć co sie dzieje - czasem pomaga.

Pozdr.
Marcin

avatar użytkownika
+ + + + + + + +

Gorzów Wlkp.
wiadomości: 1407
w Signs.pl od 30.10.2009
IP: 79.184.68.XXX

| 08.05.2013 09:05

Panowie, dziekuje za odpowiedzi.

Z kolejnym dniem problem sie troche zmienil.
Po kolejnej probie uruchomienia (w poludnie) problem zaczal wystepowac na 3 glowicach. Oto zdjecia:
http://hosting-zdjec.pl/images/388881DSC_0066.jpg
Wszystkie 3 glowice sa zasilane z jednej strony plyty nad karetka (czerwona kreska na zdjeciu). 4 glowica - black (zielona kreska) jest caly czas w porzadku.
Uruchomilem go kolejny raz wczoraj (wieczorem, miedzy poprzednimi razami nie bylo nic wiecej robione) problem wystepowal tylko na glowicy magenty

Czy jest jakies wspolne miejsce na pozostalych plytach laczace te 3 glowice?
Wydaje sie, ze gdzies musi byc zwarcie...

Sprawdzalem tasmy komunikacyjne, sa w porzadku.

Dziekuje!

brak ikonki
+

śląsk
wiadomości: 4
w Signs.pl od 28.06.2011
IP: 77.252.79.XXX

| 08.05.2013 11:05

któraś z taśm może mieć spięcie "w środku" ewentualnie problem na head board. Przepnij kable sygnałowe z czarnej głowicy na którą z pozostałych 3 i zobacz jaki efekt. Jeżeli dalej głowica świruje to raczej wskazuje na jej uszkodzenie. Można też próbować przepiąć kable zasilające z głowicy która źle pracuje na czarną ale istnieje ryzyko jej uszkodzenia.

-----------------
Pozdrawiam Seba
używane plotery wielkoformatowe

Tabliczki brailla


avatar użytkownika
+ + + + + +

Małopolskie
wiadomości: 668
w Signs.pl od 11.05.2010
IP: 77.253.234.XXX

rafalpolrekon rafalpolrekon | 08.05.2013 14:05

Ostrzegam tylko, z taśmami to delikatniej jak z jakiem

rafalpolrekon

| 08.05.2013 14:05

Kurcze.. teraz za kolejnym ktoryms wlaczeniem.. wlacza sie jakis 'brzeczyk'... na ostatniej plycie (dolnej) nie swieca diody.. nic sie nie da zrobic na ploterze.. a nic nie bylo robione od ostatniego wylaczenia Jest coraz gorzej... czas na serwis... bedzie w piatek..

Jezeli ktos ma jeszcze jakies propozycje to z checia wyslucham

brak ikonki
+

śląsk
wiadomości: 4
w Signs.pl od 28.06.2011
IP: 77.252.79.XXX

reklamarudniki reklamarudniki | 08.05.2013 15:05

Nie włączaj już go więcej bo nawet serwis nie pomoże ....

-----------------

reklamarudniki

| 09.05.2013 23:05

dobre rady zawsze w cenie

avatar użytkownika
+ +

szczecin
wiadomości: 39
w Signs.pl od 28.01.2010
IP: 46.105.120.XXX

| 14.05.2013 21:05

Witam

Niestety obawiam się,iż jeżeli metodą zamiany wyeliminujemy problem głowicy to uszkodzona jest płyta MainBoard.

Pozdrawiam

brak ikonki
+ +

śląskie
wiadomości: 3
w Signs.pl od 14.05.2013
IP: 83.22.24.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2024 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764