logo
FORUM
Polska reklama i poligrafiaFORUM

Sitodruk, problem z odbieraniem

| 08.04.2020 09:04

Witam,
posiadam sitodruk półautomat od firmy bestel, podczas druku nie uruchamia się odbieranie zadrukowanego arkusza. Możliwe jest jednak odpalenie odbieraka ręcznie.
Macie jakiś pomysł gdzie szukać przyczyny? Sterownik na wyjściu fail podaje napięcie 10V, nie wiem jednak jakie napięcie wskazuje stan aktywny. Na pinie ENA jest napięcie 0,2-0,3V
Jakieś pomysły co się zepsuło?

brak ikonki
+ +

hajnówka
wiadomości: 1
w Signs.pl od 23.07.2014
IP: 89.161.48.XXX

| 08.04.2020 09:04

Nie miałem z tą maszyną doczynienia, ale zwykle jest gdzieś czujnik położenia lub krańcówka.
Czujnik ma wyjście NC, i jeżeli jest uwalony lub odłączony to maszyna o tym wie.
Co z tą informacją robi to już zależy od maszyny - zgłasza błąd, albo np. się nie włącza.
Pin enable odblokowuje sterownik silnika, ale jeżeli maszyna wie, że ma uwalony czujnik położenia to i tak nie powinna dopuścić do ruchu.
Sprawdź jakie napięcia masz z czujników w stanie on/off.

avatar użytkownika
+ + + + + + +

Kielce
wiadomości: 1041
w Signs.pl od 03.11.2008
IP: 79.191.147.XXX

| 09.04.2020 15:04

ale przecież BESTEL to polska firma, zadzwoń, zapytaj. Chyba będzie w ten sposób najprościej. Im też powinno zależeć, żeby ich urządzenia działały.

-----------------
REDAKCJA musi odejść

brak ikonki
+ + + +

ŁDZ
wiadomości: 307
w Signs.pl od 09.05.2017
IP: 37.47.203.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764