logo
FORUM
Polska reklama i poligrafiaFORUM

Summa D60 i przejściówka COM>USB

| 07.08.2020 12:08

Hej
Dużo miałem odpowiedzi i pomocy w moim poprzednim wątku dotyczącym Summy D60 i stacji dokującej Dell. Niestety nic nie zadziałało.
Kupiłem porządną (tak myślę) przejściówkę COM>USB.
Zainstalowałem najnowsze sterowniki ze strony producenta, podpiąłem ploter do kabla COM plotera, a następnie przejściówkę do kabla plotera i pod USB do komputera.
W menadżerze urządzeń jest widoczne urządzenie na porcie COM1. Otwieram narzędzie Summy, mogę zmienić nacisk noża, prędkość itp.
Niestety w WinPlocie nie mogę zainstalować urządzenia gdyż przy "install cutter" nie ma nic do wyboru.

Macie może jeszcze jakieś porady, co zainstalować i jak zrobić by działało?
Mam kilka dni na zwrot więc akurat może ktoś coś pomoże...

System to Win 7 Ultimate x86. Taki sam jak na stacjonarnym i na nim działa wszystko elegancko z portu COM płyty głównej.

Kabel Delock:

Miniaturka

brak ikonki
+

Sosnowiec
wiadomości: 8
w Signs.pl od 10.12.2019
IP: 193.34.52.XXX

| 20.08.2020 10:08

Poradziłeś sobie? 8-)

-----------------
Amagraf
www.amagraf.pl

avatar użytkownika
+ +

Zgierz
Łódzkie
(POLSKA)
wiadomości: 16
w Signs.pl od 06.03.2014
IP: 78.156.177.XXX

| 21.12.2020 22:12

Niestety nie. Odesłałem kabel do sprzedawcy.
Dwa dni walki, dwa komputery i niestety...
A czy masz jakąś radę?

brak ikonki
+

Sosnowiec
wiadomości: 8
w Signs.pl od 10.12.2019
IP: 193.34.52.XXX

| 15.04.2021 12:04

Niektórzy sprzedawcy tych adapterów USB/COM dodają adnotację że nie działa z ploterami tnącymi nawet.
Coś więc jest na rzeczy... A jak Avagraf wie co, to niech może uchyli rąbka tajemnicy na forum dla potomnych :-)

brak ikonki
+

Łódź
wiadomości: 2
w Signs.pl od 27.09.2020
IP: 188.147.39.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764