logo
FORUM
Polska reklama i poligrafiaFORUM

SunChemical ESL - yellow - problem

| 2018-08-20 20:06

Cześć
W Mimaku JV33 zalanym SunChemicalem ESL miałem żółty atrament o oznaczeniu ESL, ostatnie 2 butle miały już oznaczenie ESL2 i atrament był o wiele jaśniejszy niż poprzednie.
W połowie butli żółtego dwukrotnie zgubił się cały jeden kanał, pozostałe bez najmniejszych problemów, test dysz 100% ok.
Jakoś udało się to opanować.

Niedawno zaczęły się jaja, zniknęły oba kanały.
Wymieniliśmy (serwis wymienił) dumpery, captopa, pompkę, jakiś plastik w głowicy (nie znam jego fachowej nazwy), układ nie jest zapowietrzony, captop czysty, żółty raz wraca, raz się znowu gubi. Aktualnie nie ma go wcale, nawet po przelaniu układu na inną serię tuszu ESL2 (od tego samego dostawcy, ale z inną datą oraz serią).
Po zamianie dumperów, magenta na żółtym odpala po pierwszym cleaningu w 100% ok, wszystkie dysze bez problemu, a żółtego na magencie oczywiście nie ma.

No i pytanie - czy ktoś miał ostatnio przygody z tuszami ESL?
Chcę kupić jeszcze jeden litr tuszu od jakiegoś innego dostawcy, wyczyścić układ, przelać.. Pytanie czy cała nowa? seria żółtych ESLi nie jest trefna i nie rozwiąże to nadal problemu.

Byłbym wdzięczny za wskazówki, opinie.

avatar użytkownika
+ + +

Opole
wiadomości: 127
w Signs.pl od 27.01.2013
IP: 94.254.155.XXX

| 2018-08-20 20:56

Standard... Miesiąc temu miałem dokładnie to samo To nie atrament.
Moim zdaniem wymiana części, poza damperami, nie była konieczna.
Układ jest zapowietrzony. Zdejmij osłonę pompy, wężyk z pompy i przy pomocy strzykawki
(kup większą) zaciągnij delikatnie! atrament. Kilka razy/objętości strzykawki. Gdy już będzie Ci się wydawało, że jest OK, zaciągnij jeszcze z 5 razy.
Pamiętaj aby otworzyć zawory przy kasetach!

brak ikonki
+ +

wiadomości: 17
w Signs.pl od 18.06.2014
IP: 62.133.130.XXX

| 2018-08-20 21:00

Kto Ci to robił za serwisant? Ewidentnie widać, że nie ma mocy zaciągnąć żółtego z układu - nie pamiętam jak w JV33 jest przy tych elektrozaworach ale ssanie jest i głowica jest drożna skoro wciąga Magente a gdzieś głęboko coś jest przyblokowane. Pewnie jak robisz cleaning to wszystko ssa oprócz zółtego (nie ubywa go z kasety).

brak ikonki
+ + +

wiadomości: 144
w Signs.pl od 25.02.2018
IP: 94.254.155.XXX

| 2018-08-20 21:02

Robilismy, zaworki otwarte, jeden wezyk pod pompa zacisniety a z drugiego ciagne tusz. Wszystko podczas cleaningu.
Tylko nie wiem czy nie podjade zrobić tego kilkukrotnie pod rząd jak piszesz..
Problem wrócił? Czy wystąpił tylko jeden raz?


Przy cleaningu żółtego nie ubywa. Pojawil się na kilku testach dzis ale w 95% przypadków go nie ma. Dlatego podejrzenie padło na tusz.

(Wiadomość zmodyfikowana przez: verni dnia 20.08.2018 21:04)

avatar użytkownika
+ + +

Opole
wiadomości: 127
w Signs.pl od 27.01.2013
IP: 94.254.146.XXX

| 2018-08-20 21:41

Zasysajac żółty tusz pod pompa przy otwartym zaworze, tusz ten da się zassac (przez uklad/dumper/glowice) czyli zatkane nie jest, ale sama głowica nie potrafi już wypluc kropli.
Jeśli to nie tusz i nie powietrze to jak odetkac kolor?

avatar użytkownika
+ + +

Opole
wiadomości: 127
w Signs.pl od 27.01.2013
IP: 94.254.146.XXX

| 2018-08-20 22:00

Robiłem to raz. Wg mnie problemem jest zapowietrzenie układu lub "coś" co powoduje, jak wspomniał przedmówca, słabość w zaciąganiu atramentu.
Walczyłem z tematem kilka godzin. Ostatnie podejście rozwiązało problem. Z tym, że nie robiłem tego podczas cleaningu.
Zwróć uwagę jak wygląda wypełnienie dampera/ów - czy nie ma w nim powietrza.
Zrób też taki test - załóż na chwilę jakiś wcześniej wymieniony i "podpompuj" go ręcznie.
Odpowiedź co i jak otrzymasz od razu. Zakładam, że serwisant "zalał" dampery ręcznie przy montażu(?)

(Wiadomość zmodyfikowana przez: szuwar102 dnia 20.08.2018 22:09)

brak ikonki
+ +

wiadomości: 17
w Signs.pl od 18.06.2014
IP: 62.133.130.XXX

| 2018-08-23 09:05

verni, 2018-08-20 21:02
Robilismy, zaworki otwarte, jeden wezyk pod pompa zacisniety a z drugiego ciagne tusz. Wszystko podczas cleaningu.
Tylko nie wiem czy nie podjade zrobić tego kilkukrotnie pod rząd jak piszesz..
Problem wrócił? Czy wystąpił tylko jeden raz?


Przy cleaningu żółtego nie ubywa. Pojawil się na kilku testach dzis ale w 95% przypadków go nie ma. Dlatego podejrzenie padło na tusz.

(Wiadomość zmodyfikowana przez: verni dnia 20.08.2018 21:04)


Pewnie wadliwy pigment wyszedł od dostawcy pigmentów. Sugeruję Ci byś się przelał na inny atrament lub na inna partię tego. Wg mnie pigment jest zbyt gęsty. Jak tak dalej będziesz zaciągał to istnieje ryzyko, że załatwisz głowicę. Może wymień filtr i spuść atrament z rurek.

brak ikonki
+ + +

Małopolskie
wiadomości: 242
w Signs.pl od 13.08.2013
IP: 188.117.173.XXX

| 2018-08-31 16:35

sun chemical ma problemy z różnymi pimentami mniej więcej co rok. jednak tym razem to chyba szersza sprawa, bo nie tylko sum chemical ma problemy. Nie zaciągaj na siłę atramentu, bo zatkasz głowicę na kanale yellow. Musisz przynajmniej wymienić partię atramentu na inną, z takim kolorem jak miałeś kiedyś.

brak ikonki
+

śląskie
wiadomości: 13
w Signs.pl od 05.03.2017
IP: 188.146.237.XXX

| 2018-11-21 19:44

Jako, że zacząłem wątek - wypadałoby napisać co ciekawego było przyczyną opisanych wyżej problemów .. i przy okazji ile mnie to kosztowało.

Na wstępie zaznaczę, że nie jestem zwolennikiem chińskich części, zamienników itp, był to w zasadzie też mój pierwszy serwis solwentu, przy okazji wiele się nauczyłem

Przestał drukować żółty atrament - przyjechał polecany na forum serwis ze wschodu Polski, pogrzebali, wymienili dumpery, przy okazji zleciłem ogólny przegląd maszyny czy wszystko gra - ok, żółty drukuje - 950 zł;

Po przedrukowaniu dosyć małej ilości folii, znowu zaczęły się problemy z żółtym. Wezwałem ten sam serwis. Wymienili captopa, pompę oraz nakładkę z filtrami w głowicy. Efekt - ploter dalej nie drukuje. Serwis rozłożył ręce, polecił przelać się na Triangle (którymi przy okazji handluje), skasował 2100 i pojechał. Diagnoza - trefny atrament.

Zadzwoniłem więc do dostawcy atramentu z Wrocławia, tego samego dnia podesłali mi swojego serwisanta. Otworzył maszynę, krótkie "to nie będzie działać" i zaczął wymontowywać wszystkie założone wcześniej części (captop, pompka, wężyki). Ponoć wszystko zamienniki po parę euro. Nakładki na głowicy z oczywistych względów już nie ruszaliśmy.
Po założeniu starych teili ploter zaczął drukować, ale też znowu na chwilę. Okazało się, że dumpery założone przy pierwszym serwisie też są jakimś chińskim gównem i nie wytrzymały nawet kilkunastu metrów druku.
Ori 2 nowe dumpery i ploter drukuje do dziś. Koszt ~1000zł.

Łącznie wymiana 2 dumperów (które już potrafię wymienić sam), kosztowała mnie z podjazdami ok 4000.

Serwis, który popisał się tutaj swoimi umiejętnościami oczywiście zlewa temat. Chciałem racjonalnego podejścia, czyli odsyłam chińskie części i chcę tylko zwrotu ich kosztu - reszta wiadomo, czas, dojazd, próby i błędy - spoko rozumiem.
Zero odzewu, zero inicjatywy.

Człowiek uczy się na błędach. Dobrze, że nie dałem się naciągnąć na wymianę głowicy

Nie rzucam nazwiskami, firmami, nikogo nie chcę oczernić, bo nie mam ani sił ani czasu na kopanie się.

avatar użytkownika
+ + +

Opole
wiadomości: 127
w Signs.pl od 27.01.2013
IP: 5.173.48.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764