logo
FORUM
Polska reklama i poligrafiaFORUM

Tiara opal (mutoh rockhopper I) kolorowe paski na wydruku

Strona 2/2  1 2

| 01.05.2012 15:05

Posłuchałem panowie waszych rad i wyczysciłem encoder tyle ile się dało( w jednym miejscu jest znaczny ślad) i czujnik i to pewnie przez to dalej są te paski.Aikon mogę prosić o link do tej rozkawałkowanej maszyny? Wymiana encodera i czujnika pomoże usunąć te paski?

brak ikonki
+ + +

Olecko
wiadomości: 45
w Signs.pl od 09.05.2010
IP: 178.36.49.XXX

| 01.05.2012 15:05

Czujnik masz na alegroszu, sprzedający winszuje sobie 50 zł MY-41465 twoja maszyna to to samo co mutoh rockhopper 1. Wpisz Mutoh i ci samo znajdzie. Piszesz że jeszcze jest ślad ale co to za ślad, tusz czy rysa ? Taśma encodera ma prążki i musi być czysta, prążki zlicza laser w czujniku enkodera ( tak w dużym uproszczeniu ) system ten jest dosyć wrażliwy zwłaszcza na zatłuszczenie np po smarowaniu bieżni karetki. Dokładnie wyczyść enkoder np denaturatem ja w skrajnym przypadku używałem cleanera atramentu i na koniec denaturatu. powinno pomóc.

Pozdrawiam

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4007
w Signs.pl od 12.10.2009
IP: 77.112.11.XXX

| 01.05.2012 16:05

Na encoderzezostał to ślad po tuszu.Użyłem cleanera i nie dało rady odczyścic .Sprobuje jeszcze jutro wszystko dokładnie przeczyścic i dam znać czy poskutkowało.Po rozebraniu obudowy na górze jest jeszcze jakaś taśma dymiona i też jest na niej trochę tuszu(czyścić ją denaturatem)?

brak ikonki
+ + +

Olecko
wiadomości: 45
w Signs.pl od 09.05.2010
IP: 178.36.49.XXX

| 01.05.2012 17:05

Kolego uporządkujmy nazewnictwo. Jeśli masz rozebrany ploter a zwłaszcza tą górną obudowę to ta "długa dymiona taśma" to właśnie taśma enkodera. Przydymienie wynika z tego że jest pokryta poprzecznymi prążkami - musi być czysta zwłaszcza bez zatłuszczeń. Czujnik enkodera jest u góry pod karetką i "obejmuje" tą taśmę.
Jeśli dobrze myślę to do tego momentu czyściłeś steelbelt, stalowy pas napędu karetki.

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4007
w Signs.pl od 12.10.2009
IP: 77.112.11.XXX

| 02.05.2012 10:05

Wczoraj skupiłem się na tej taśmie zamiast na encoderze, ale dzieki twojej pomocy wyczyściłem dziś właściwy encoder tyle ile się dało i nadal są paski choć jest ich znacznie mniej(pojawiają sie co jakieś 15-20cm).Czy ten encoder z allegro będzie pasował do tego mojego modelu?Aha i jeszcze jedno, żeby wyczyścić czujnik to muszę rozkręcić karetkę?Zauważyłem że ciężko się do niego dostać.

brak ikonki
+ + +

Olecko
wiadomości: 45
w Signs.pl od 09.05.2010
IP: 178.36.49.XXX

| 04.05.2012 00:05

Witam

Postaraj się taśmę dokładnie wyczyścić, zarówno z atramentu jak i zatłuszczeń, oczywiście nie do białości bo o takim przypadku kiedyś słyszałem. Czujnik będzie pasował w tych maszynach był stosowany jeden rodzaj. Dostać się do niego jest wrednie, i musisz bardzo uważać przy ponownym montażu. Nie może dotykać taśmy enkodera bo ją zniszczy (poprzeciera) Jeśli się poprawiło to tym bardziej sygnał że w dobrą stronę zmierzamy


Powodzenia

avatar użytkownika
+ + + + + + + + + + + + +

wiadomości: 4007
w Signs.pl od 12.10.2009
IP: 46.113.229.XXX

| 04.05.2012 11:05

Czujnika nie rozkręcałem ponieważ czyszczenie encodera pomoglo, a ciężko się do niego dostać.W niedługiej przyszłości pewnie będę musiał wymienic na nowe ale teraz musi jeszcze wystarczyć w takim stanie w jakim jest.Jeszcze mały offtop za, który sorry:
ma ktoś namiary na grzałki do tych dukarek albo ogólnie na częsći?Nowych nigdzie nie mogę dostać (konkretnie tylniej).Dziękuję wszystkim za zaintreresowanie tamatem i pomoc w zlokalizowaniu i usunięciu usterki.Stawiam wielkiego browara.

brak ikonki
+ + +

Olecko
wiadomości: 45
w Signs.pl od 09.05.2010
IP: 178.36.49.XXX
Strona 2/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764