logo
FORUM
Polska reklama i poligrafiaFORUM

UJF-6042 Mk II & Rasterlink6 problem z utwardzaniem białego tuszu.

| 10.03.2019 10:03

Cześć!
Chciałbym na wyżej wymienionym zestawie Mimaki użyć podmiany koloru używając domyślnie zainstalowanej kolekcji Mimaki RasterLink - Spot Colors, a konkretnie koloru zdefiniowanego jako RawWhite. Tworzę więc taki kolor w CorelDRAW przypisuję do obiektu następnie eksportuję (*.eps/*.pdf) i RasterLink go wykrywa oraz uaktywnia podmianę koloru – super! Kłopot w tym, że biały tusz po wydruku nie jest utwardzony.
Jeśli ktoś ma ochotę objerzeć to tutaj

jest film jak odtworzyć, problem krok po kroku.
Podzieliłem go na dwie części, w pierwszej przedstawiam problem, w drugiej dla porównania podmieniam kolor „ręcznie” i wszystko działa tak jak powinno. Mam wrażenie, że przy automatycznym mapowaniu kolorów podczas ładowania pliku (część pierwsza filmu, czas: 2:40), RasterLink powinien odpowiednio ustawić właściwości druku a jest to pominięte. Różnice w właściwościach widać w drugiej części filmu (czas: 5:10 – 5:50) po ręcznej zmianie koloru i odnoszą one się ewidentnie do druku białym tuszem. Czy to problem drukarki/RIP-a czy raczej ja jako operator pomijam coś istotnego? Dzięki.

Link bezpośredni do filmu: https://www.youtube.com/watch?v=vR0_uKHCzNU&t=335s
(Wiadomość zmodyfikowana przez: badgr dnia 10.03.2019 10:46)(Wiadomość zmodyfikowana przez: badgr dnia 10.03.2019 10:54)

(Wiadomość zmodyfikowana przez: badgr dnia 10.03.2019 10:55)

brak ikonki
?

Nottingham
wiadomości: 1
w Signs.pl od 10.03.2019
IP: 81.105.38.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2019 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764