logo
FORUM
Polska reklama i poligrafiaFORUM

X-RITE DTP 41 problem z Versaworks

Strona 1/2  1 2

| 07.07.2019 10:07

Witam
Przy probie (pierwszy raz w życiu) podłączenia i oprofilowania mojego XJ versaworks nie widzi kalibratora.
Z racji tego ze to leciwy już sprzęt w sieci informacji na jego temat jak na lekarstwo...
Dlatego zwracam się z uprzejmą prośbą do forumowiczów o pomoc w ogarnięciu tego "ustroistwa"
Moje ustroistwo to X-RITE DTP41 (RS232 Serial) wraz z przejściówką na USB.
Po instalacji programu COLORPORT program go widzi, natomiast Versa już nie... czy muszę instalować jakies dodatkowe sterowniki (których nie posiadam) jeżeli tak to skąd je pobrać....
Próby kalibracji zasięgnąłem z linku poniżej , niestety ale przy komendzie calibrate nic się nie dzieje (nawet nie wiem czy Versa go widzi) za każde info bardzo dziękuję.
Oto link o którym wspominałem https://www.youtube.com/watch?v=lhBC8jxDIAA

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 5.173.128.XXX

| 08.07.2019 09:07

W opcjach versy musisz zmienić przyrząd pomiarowy na DTP41 i ustawić odpowiedni numer portu COM i jego szybkość.
To sprzęt przed wynalezieniem plug&play.

avatar użytkownika
+ + + + + + + +

Kielce
wiadomości: 1303
w Signs.pl od 03.11.2008
IP: 83.5.184.XXX

| 08.07.2019 17:07

Wiem i tak tez zrobiłem na samym początku jedmak nic ... jakby zdechł:-(

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 94.254.232.XXX

| 08.07.2019 20:07

Jak już się połączył to przy próbie kalibracji paska wyskakuje taki oto komunikat jak w załączniku.
Nie wiem co on może oznaczać ...

Miniaturka

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 79.185.142.XXX

| 08.07.2019 21:07

Masz pasek kalibracyjny do tego Xrite ?

avatar użytkownika
+ + + + + + + + + + + + + +

wiadomości: 4448
w Signs.pl od 12.10.2009
IP: 178.42.94.XXX

| 08.07.2019 21:07

Tak mam, jak wkladam do kalibratora to musze na siłę popychac az złapie rolki i jak kończy juz wychodzić to słychać dźwięk w komputerze oznaczajacy bład i wyskakuje ten komunikat...

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 94.254.232.XXX

| 08.07.2019 21:07

Zastanawiam się jeszcze czy moze problemem jest to ze ja podpiąłem go przez przejscowke Rs32 na usb ?

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 94.254.232.XXX

| 08.07.2019 21:07

Pasek wkładasz do czarnej kreski polami kontrolnymi pod znacznikiem. Kalibrować się go chyba da nawet bez komputera. Musisz wcisnąć przycisk na kilka sekund aż led zmieni kolor i ponownie go wcisnąć. Jak zeżre pasek i dioda zmieni kolor na zielony jest skalibrowany i powinien działać.

avatar użytkownika
+ + + + + + + + + + + + + +

wiadomości: 4448
w Signs.pl od 12.10.2009
IP: 178.42.94.XXX

| 08.07.2019 22:07

Dzięki za info rano sprawdzę
Pozdrowiam

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 5.173.128.XXX

| 09.07.2019 07:07

Dzięki Aikon, skalibrowałem Xrita bez Versy, ale podczas próby czytania próbnika pojawia się taki komunikat.
Nie bardzo wiem co oznacza a internet nie wie :-(

Miniaturka

brak ikonki
+ + +

kielce
wiadomości: 23
w Signs.pl od 29.12.2010
IP: 79.185.142.XXX
Strona 1/2  1 2
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2024 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764