logo
FORUM

xerox 250 problem z kolorami

Mareks1 Mareks1 | 2018-01-09 20:11

Cześć, mamy problem z xeroxem 250, kolory są " rozjechane ". Czyściliśmy już sensory lecz to nie pomogło. Wiecie co mogło się stać? Problem powstał po przetransportowaniu maszyny. Do transportu wyciągneliśmy bębny, tonery, fuser. Maszyna przewożona była w pozycji poziomej leżała na przedniej stronie obudowy. Co ciekawe rejestrując kolory przez menu xeroxa ciągle otrzymujemy inne wartości kalibracji ( foto 2 ) załączam również zdjęcie wydruku. Macie na to pomysł ?

LINK DO ZDJĘĆ :

https://www.galerieallegro.pl/zdjecia2/Galeria/10302789/1#zdj3

Mareks1
brak ikonki
+ +

lublin
wiadomości: 59
w Signs.pl od 06.01.2017
IP: 178.42.183.XXX

Enigmato Enigmato | 2018-01-09 20:30

Serwis.

Enigmato
brak ikonki
+ + +

wiadomości: 110
w Signs.pl od 07.03.2012
IP: 94.254.146.XXX

Mareks1 Mareks1 | 2018-01-10 16:00

Ktoś znający się na temacie może dać podpowiedż? gdzie szukać przyczyny? możliwe żeby w transporcie przesunęły się lasery?

Mareks1
brak ikonki
+ +

lublin
wiadomości: 59
w Signs.pl od 06.01.2017
IP: 83.24.180.XXX

photoextreme photoextreme | 2018-01-10 19:21

Oprócz poligrafii i reklamy serwisuję też maszyny, Xerox dc250,240,260 242 itp. także. Na przyszłość, maszyny przewozi się tylko i wyłącznie pionowo bo zrobicie sobie takie kuku że i serwis nie pomoże, takie przewożenie jest niedopuszczalne.

Proponuje sprawdzić listwę z czujnikami rejestracji, są tam bardzo precyzyjne czujniki które mierzą znaczniki na pasie transferowym. Listwa znajduje się nad czarnym bębnem z lewej strony. Trzeba wyjąć czarny bęben, zdjąć podajnik ręczny, odkręcić lewy bok maszyny i sprawdzić czy czujnik nie wyskoczył ze swojego łoża, od frontu jest taka sprężysta blaszka która dopycha całą listwę do pleców maszyny. wystarczy 1 lub 2 mm wysunięcia i czujnik nie może przeczytać znaczników z pasa itb.

Pozdrawiam

photoextreme
brak ikonki
+ +

wiadomości: 61
w Signs.pl od 26.05.2016
IP: 83.13.240.XXX

Mareks1 Mareks1 | 2018-01-10 20:01

sprawdzaliśmy już listwę, jest to nasz pierwszy model xeroxa, może głupie pytanie ale czy fakt braku proszku w jednym czarnym tonerze może powodować takie rozjechanie kolorów ?

Mareks1
brak ikonki
+ +

lublin
wiadomości: 59
w Signs.pl od 06.01.2017
IP: 83.24.180.XXX

photoextreme photoextreme | 2018-01-12 03:28

To nie toner.

photoextreme
brak ikonki
+ +

wiadomości: 61
w Signs.pl od 26.05.2016
IP: 94.254.140.XXX

Mareks1 Mareks1 | 2018-01-18 16:47

problem rozwiązany, obyło się bez serwisu

Mareks1
brak ikonki
+ +

lublin
wiadomości: 59
w Signs.pl od 06.01.2017
IP: 83.24.242.XXX

michalem michalem | 2018-01-18 17:43

Mareks1, 2018-01-18 16:47
problem rozwiązany, obyło się bez serwisu


I wuj... Prosiłeś o pomoc, koledzy się starali pomóc - wypadałoby napisać jak rozwiązałeś problem.

michalem
avatar użytkownika
+ + + + + +

Toruń
wiadomości: 799
w Signs.pl od 12.06.2013
IP: 188.146.43.XXX

Mareks1 Mareks1 | 2018-02-01 17:09

śruby mocujące lasery były odkręcone, wystarczyło skręcić na nowo i kolory już ok. Możliwe że jakimś cudem podczas transportu się odkręciły...

Mareks1
brak ikonki
+ +

lublin
wiadomości: 59
w Signs.pl od 06.01.2017
IP: 79.185.53.XXX
REKLAMA:

REKLAMA
 
piątek 20.04.2018, 70 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2018 ICOS. Wszystkie prawa zastrzeżone