logo
FORUM
Polska reklama i poligrafiaFORUM

mimaki jv3 - problem przy druku

Strona 1/4  1 2 3 4

| 30.09.2013 18:09

Witam
koledzy mam problem i nie wiem jak to ugryźć

Maszyna Mimaki JV 3 - 250
Stałe zasilanie tusze (nie dawno przelane) SIOEN

Wymienione rzeczy:
głowice CMY - listopad 2012
głowica K - czerwiec / lipiec 2013
pompka cała w listopadzie 2012
pompka połowa (miała awarie) czerwiec / lipiec 2013
dumper K w tym roku w czerwiec / lipiec 2013 pozostałe listopad 2012
cała stacja z captopami - listopad 2012
captop K - czerwiec / lipiec 2013
Filtry na wężykach - wymienione K

Opis usterki
drukujemy siatkę/baner przez pare metrów idzie idealnie wszystko dobrze po jakimś czasie wypada pół głowicy na dzień dzisiejszy żółta (wcześniej miałem i mam problem z głowicą czarną podobna sytuacja jak teraz żółta)

jest to proces który zaczyna się nagle lub przejściem tonalnym (czyli powoli umiera)

Przed obawą że to się może stać czyścimy strong podczas druku aby mieć pewność że się nic nie stanie lecz to robi jeszcze lepszy zamęt bo wypada albo cała głowica albo pół - jakaś masakra A nie raz jest ok wyczyści i spokój

Nie ma reguły raz wydrukuje 20 m ok w jednym ciągu w jednym pliku a raz się zdarzy na odcinku 4 m w połowie wywali właśnie taki trick

Druk siatki wielkoformatowej
panele po 15 m długie
składane z 12 paneli
wydruk wygląda że jest ok kolorystyka itp ale ...
podczas przykładania siatki do siebie podczas zgrzewania kolory są nie takie same - duża różnica - to jest kolejny problem ale wydaje mi się ze z tego samego błędu co wcześniej

Również nie ma reguły raz jest ok i druk jest idealny a za innym razem taki badziew

Powiedzcie koledzy co może to być za przyczyna ?
Dlaczego wywala głowice podczas druku ?
Dlaczego nie jest ten sam kolor podczas druku długasa ?


Czy ktoś może w tej kwestii pomóc ? ma rozwiązanie co można jeszcze zrobić ?


-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 336
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 30.09.2013 19:09

Jeśli jestem pewien że głowice nie są rozszczelnione na obudowie, o-ringach lub króćcu to przede wszystkim wymień captopy na jakieś porządne i dodatkowo o-ringi na złączkach między captopami a wezykami odącymi z pojemników - ewidentnie gubi Ci ciśnienie. Sprawdź też czy tasmy sygnałowe slidera są prawidłowo osadzone i tak samo tasmy między sliderem a głowicą. Ani captopy ani popki nie mają wpływu na wypadanie dysz w trakcie druku - to może być albo przyczyna gubienia szczelności układu albo problemów ze stabilnością zasilania / sygnału.

Ps. Problem z kolorystyką to raczej na 99% kłopot z zasilaniem w tusz - głowice na zmiane plują lub nie plują tuszem a ze rzadko kiedy składowe są czyste (bez domieszek innych składowych) to jest wrażenie że kolory się "dziwnie" rozjeżdzają.

Pozdr.
Marcin

avatar użytkownika
+ + + + + + + +

Gorzów Wlkp.
wiadomości: 1405
w Signs.pl od 30.10.2009
IP: 83.25.56.XXX

| 30.09.2013 19:09

ok dziękuje Marcin za informację
sprawdzimy to ale jak ktoś ma również propozycje co można sprawdzić proszę o informację

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 336
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 30.09.2013 20:09

Może po wymianie tych spraw zapowietrzył ci się układ, miałem podobny problem ostatnio z zieloną aplą przy której przez % we krwi nie upilnowałem butelki i jakieś 20 cm chwyciło powietrza, problem jak diabeł zwłaszcza ze człowiek za dużo się jednak nie zna, odkreciłem z captopa węzyk deilkatnie dmuchnąłem w butelkę z zasilaniem, zakręciłem węzyk i kilka cleaningów i ruszyło, wszystkie dysze śmigają.... Ale może to mało profesjonalne podejście, dla mnie akurat liczył się czas wtedy więc sposób okazał się trafiony....

-----------------
GRAFTEC
e-mail: graftec@graftec.eu
www.graftec.eu

avatar użytkownika
+ + + + + + +

Osie
wiadomości: 1000
w Signs.pl od 08.05.2007
IP: 83.21.78.XXX

reklamarudniki reklamarudniki | 01.10.2013 00:10

Cześć

Widocznie musi to być jakaś przypadłość regionalna, bo dosłownie 4 wiochy od Wielunia mam ten sam problem z żółtą głowicą na mimaku 160-tce.

NIe wiem jakie masz dampery pozakładane ale jeśli niskie to spróbuj założyć na żóltą głowicę wysokie.

U mnie to chyba pomogło, dzisiaj miałem możliwość to sprawdzić,
przeleciałem 30 m banera na 3 pasy na szybkiej karetce z żółtym tłem i ani razu nie wypadła głowica. Jutro rano( w sumie dzisiaj ) przelecę jeszcze ciągiem 30 meterków tego żółtego banera, dam znać czy było ok.

Jeżeli masz wysokie dampery to szukałbym nieszczelności na tych oringach co pisał Marcin wcześniej.

Pozdrawiam

-----------------

reklamarudniki

| 01.10.2013 08:10

dzięki wszystkim za podpowiedzi
próbujemy i damy znać jak coś dobrego z tego wyjdzie
postaramy się opisać która metoda jest najbardziej skuteczna

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 336
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 01.10.2013 14:10

No tak - zapomniałem dodać że jeśli dampery do Mimaka to tylko te duże - na maluchach przy szybszych trybach notorycznie brakuje tuszu.

Pozdr.
Marcin

avatar użytkownika
+ + + + + + + +

Gorzów Wlkp.
wiadomości: 1405
w Signs.pl od 30.10.2009
IP: 83.25.56.XXX

reklamarudniki reklamarudniki | 01.10.2013 14:10

u mnie duże dampery załatwiły sprawę, przeleciałem dzisiaj 30m żółtego banera bez jednego czyszczenia

-----------------

reklamarudniki

| 01.10.2013 18:10

tak duże mam cały czas od nowości
zapewnienie serwisu że oryginały otrzymuje
nie wiem ale jutro serwis przyjedzie bo w końcu to się zaczęło robić od przelania na inny atrament ;(
walczymy i jutro zdajemy relacje
hehe wyśle wam fotki jak to wygląda to padniecie

-----------------
www.wielkareklama.eu - Twoja reklama może być WIELKĄ reklamą ...

avatar użytkownika
+ + + +

Wieluń
wiadomości: 336
w Signs.pl od 30.03.2008
IP: 83.14.196.XXX

| 02.10.2013 11:10

czyli w 90% do **** farba

brak ikonki
+ + + + + + +

Goszczyn
Mazowieckie
wiadomości: 1137
w Signs.pl od 28.10.2006
IP: 79.189.186.XXX
Strona 1/4  1 2 3 4
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2021 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764