logo
FORUM
Polska reklama i poligrafiaFORUM

Problem z ploterem SummaCut D120

| 03.10.2013 22:10

Witam!

Zakupiłem ploter SummaCut D120 i napotkałem pewien problem, mianowicie nie tnie on od początku - nawet w przypadku testu nacisku noża dolna część kwadratu nie jest wycięta. Przeczyściłem karetkę wd40, lecz pomogło to tylko trochę. Teraz już tnie 3/4 spodu. W przypadku wycinania na mniejszych prędkościach dzieje się tak samo. Również z literami wysłanymi z Corela.

Ma ktoś może jakiś pomysł jak to rozwiązać?

brak ikonki
+

Puławy
wiadomości: 2
w Signs.pl od 30.01.2012
IP: 82.177.224.XXX

| 03.10.2013 22:10

Witam.
Również posiadam takowy ploter i powiem Ci, że może być to wina ustawień polotera...
Ja też miałem taki problem, że nie startował mi od poczatku np. literki i wtedy nie docinał... jakaś jest tam opcja, aby nóż zaczynał przed kształtem (np. 1mm) teraz nie pamiętam jak to zrobiłem (może to być overcut-nadcięcie)
Poczytaj instrukcję a jeżeli nie masz takowej to u wujka google na pewno znajdziesz

Chyba, że wina leży po stronie taśmy teflonowej, mam nadzieję, że nie jest zużyta?
Pozdrawiam
Piotr

avatar użytkownika
+ +

Warszawa
wiadomości: 16
w Signs.pl od 27.06.2008
IP: 109.241.85.XXX

| 04.10.2013 09:10

Niestety overcut nie pomogło...

zdjęcia testów i taśmy:
http://imageshack.us/photo/my-images/819/prtn.jpg/
http://imageshack.us/photo/my-images/209/sxxa.jpg/

(Wiadomość zmodyfikowana przez: krakusstudio dnia 04.10.2013 09:35)

brak ikonki
+

Puławy
wiadomości: 2
w Signs.pl od 30.01.2012
IP: 37.60.26.XXX

Cynik Cynik | 04.10.2013 12:10

krakusstudio, 2013-10-04 09:28
Niestety overcut nie pomogło...

zdjęcia testów i taśmy:
http://imageshack.us/photo/my-images/819/prtn.jpg/
http://imageshack.us/photo/my-images/209/sxxa.jpg/

(Wiadomość zmodyfikowana przez: krakusstudio dnia 04.10.2013 09:35)


Złom, wymień listwę czym prędzej, bo szkoda nożyka i reszty.

Cynik

| 07.10.2013 15:10

My mamy starego D500 i napewno to nie jest wina zużytej listwy, jechalismy na takiej i było ok. Ostatnio wymieniliśmy na nową i nożyk na nowy i mamy ten sam problem mimo kombinowania z ustawieniami.Ploter potrafi raz niedociąć 5mm a raz 5cm.

brak ikonki
+ + +

Olecko
wiadomości: 45
w Signs.pl od 09.05.2010
IP: 178.36.56.XXX

| 07.10.2013 20:10

Warto pozadawać sobie dużo pytań i przetestować odpowiedzi, bo powody takiego zachowania plotera mogą być różne: ustawienia (prędkość/docisk/offset/narzędzie), kwestia softu (czasem lepiej eksporty przez winplot zamiast pluginu do corela?), pokombinowania z portem do którego podłączona jest maszynka, wreszcie - co już wspomniał Ufcio - mechanicznego sponiewierania elementów? Praca karetki to jedno, zostaje jeszcze kwestia pracy silniczków, które ją poruszają. Kolega miał kłopot z elektryzującą się od tarcia folią (że niby przepięcia się działy i ploter szalał), więc był go uziemił drutem do kaloryfera

Może też zwyczajnie jakiś fuzel być w obsadce nożyka (a samo ostrze nowe? offset dopasowany?), przez który sam nożyk nie obraca się swobodnie.

Czasem trzeba się też po prostu pogodzić z tym, że urządzenie to, jak każde inne narzędzie, z czasem ma prawo zwyczajnie zużyć się i zniszczyć. Na podstawie zdjęć wnioskuję, że ploter kupiłeś już używany?

-----------------
Nigdy nie dyskutuj z idiotą. Najpierw sprowadzi Cię do swojego poziomu, a później pokona doświadczeniem.
M. Twain

brak ikonki
+

Trójmiasto
wiadomości: 4
w Signs.pl od 07.10.2013
IP: 89.71.240.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2020 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764