logo
FORUM
Polska reklama i poligrafiaFORUM

Roland 540i stan głowic poprawny a krechowanie po około 2m

| 23.03.2022 19:03

Witam Was. Mam taką małą zagryzkę, chciałem się Was poradzić. ROLAND SP 540i

Mianowicie test print głowic jest ok, problem pojawia się po około 2m nieraz 3m a nie raz po 1,5m.... Drukarka zaczyna krechować... Podczas wydruku puszczam czyszczenie głowicy i pomaga od ręki na jakiś czas... i tak w kółko

butelka nowa, przewody wymyte, złączki wymienione zasilanie jak powinno być, strzykawka nie stawia oporów podczas przeciągania tuszu (przy pominiętej głowicy) zasadniczo dzieje się to na kolorach niebieskich, niebieskich jasnych, zielonych , zielonych jasnych

Podczas krechowania zatrzymam wydruk robię test print i jest poprawny

Wiek głowic nie cały rok, drukarka stoi w pomieszczeniu o stałej temp. 20-21C wilgotność 30-45%

Czy głowica może się "męczyć", ale chyba to zasilanie, bo po czyszczeniu drukuje poprawnie przez jakiś czas, strasznie upierdliwe bo trzeba często doglądać druku.

Tusze SUNCHEMICAL LO

zdjęcie przypadku:
https://ibb.co/BgtCHwn

(Wiadomość zmodyfikowana przez: maly_drukarz dnia 23.03.2022 19:48)

brak ikonki
?

wiadomości: 3
w Signs.pl od 23.03.2022
IP: 178.20.55.XXX

| 23.03.2022 19:03

Zacznij od zmiany na porządne dampery.

brak ikonki
+ + + +

3Miasto
wiadomości: 228
w Signs.pl od 26.02.2013
IP: 77.253.234.XXX

| 24.03.2022 08:03

brodzio, 2022-03-23 19:54
Zacznij od zmiany na porządne dampery.


te też wymieniałem nie raz... na duże i na małe...

ale jak już proponujesz to masz kogoś kto by chciał wg Ciebie sprzedać te uczciwe porządne dampery?

tak na marginesie zastanawiałem się, może to o gęstość tuszu CYAN idzie? ale z drugiej strony tylko u mnie? to nie możliwe...

(Wiadomość zmodyfikowana przez: maly_drukarz dnia 24.03.2022 08:43)

brak ikonki
?

wiadomości: 3
w Signs.pl od 23.03.2022
IP: 109.70.100.XXX

| 28.03.2022 11:03

W chwili gdy zaczyna Ci robić kreski zobacz czy głowica czysta czy nie wiszą na niej krople atramentu i zrób test print i podziel się uwagami.

brak ikonki
+ + + + + +

wiadomości: 671
w Signs.pl od 13.08.2012
IP: 5.173.140.XXX

| 06.05.2022 13:05

wymieniłem przewody z butelki do głowicy na proste bez żadnych przelotek, zamieniłem głowice miejscami wymieniłem na dampery z owalnymi oczkami (filierkami).... i nie pomogło... na tej przemienionej głowicy występował ten sam problem.

Poprosiłem o inny batch farby i jest lepiej... ogólnie ok ale przy aplach cyan lekko krechuje... wg sprzedawcy nie ma problemu z kolorem cyan sunchemical... a jednak coś jest na rzeczy... wg mnie jest to gęstość i jak przepływa farba przez samą głowicę.

taka ciekawostka

brak ikonki
?

wiadomości: 3
w Signs.pl od 23.03.2022
IP: 185.220.101.XXX
REKLAMA:

REKLAMA
 
Signs.pl - Polska Reklama i Poligrafia © 1997-2022 ICOSWszystkie prawa zastrzeżone. ISSN 2657-4764