FORUM

Mimaki JV33 białe kropki na wydrukach

Strona 1/3  1 2 3

xzibit xzibit | 2017-12-06 12:02

Witam. Zauważyłem kilka dni temu, że na wydrukach zaczęły pojawiać się nieregularne dziwne białe kropki, szczególnie na odcieniach, gdzie w składzie znajduje się żółty kolor, najbardziej widać to na czerwonym i zielonym kolorze - zdjęcie poniżej:

https://i.imgur.com/ppaJtTN.jpg

Czy przyczyną może być zapowietrzenie żółtego kanału?
Z góry dzięki za sugestie.

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 77.254.154.XXX

wongabonga wongabonga | 2017-12-06 12:04

Albo bobel na głowicy... albo bardziej reklamuj folię, bo to chyba tu jest problem.

-----------------
-----------------------------
wongabonga

wongabonga
avatar użytkownika
+ + + + + +

Zachodniopomorskie
wiadomości: 894
w Signs.pl od 09.04.2014
IP: 37.47.172.XXX

xzibit xzibit | 2017-12-06 12:05

Folia jest ok - próbowałem na kilku różnych i efekt jest taki sam.

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 77.254.154.XXX

mmart mmart | 2017-12-06 12:08

Moje sugestie:
- przeterminowany atrament
- sprawdź czy Ci wilgoć nie skrapla się na głowicy

(Wiadomość zmodyfikowana przez: mmart dnia 06.12.2017 12:09)

mmart
brak ikonki
+ + + +

wiadomości: 449
w Signs.pl od 13.08.2012
IP: 94.254.174.XXX

xzibit xzibit | 2017-12-06 12:17

Przyglądałem się głowicy pod spodem i jest czysto i sucho - czasami lubi się tam przykleić jakiś włosek i wtedy zbierają się na nim krople tuszu tworząc następnie kleksy na wydrukach lecz teraz nic takiego nie ma miejsca.

Czy mogę na tym etapie uruchomić procedurę "Napełniania przewodów atramentem" w celu usunięcia ewentualnego zapowietrzenia żółtego kanału?
Jak to wygląda z punktu widzenia serwisowego?

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 77.254.154.XXX

xzibit xzibit | 2017-12-06 13:00

I żeby było jeszcze ciekawiej na papierze kropek nie ma ...strasznie to dziwne, bo jest przechowywany w dokładnie takich samych warunkach.
Dodatkowo zrobiłem test na folii adhezyjnej od całkowicie innego producenta niż ta ze zdjęcia i białe kropki znowu się pojawiły.

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 77.254.154.XXX

uzywane-solwentowe uzywane-solwentowe | 2017-12-06 13:45

a przechowywane w "luźnej roli"z niezbyt stałą temperaturą otoczenia 24/7 ?

-----------------
Pozdrawiam Seba
używane plotery wielkoformatowe

uzywane-solwentowe
avatar użytkownika
+ + + + +

Małopolskie
wiadomości: 605
w Signs.pl od 11.05.2010
IP: 77.253.234.XXX

xzibit xzibit | 2017-12-06 13:55

Temperatura jest mniej więcej taka sama cały czas ok 20 stopni

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 94.254.230.XXX

uzywane-solwentowe uzywane-solwentowe | 2017-12-06 14:08

jak dla mnie to wygląda na problem jak wyżej, pisałem lub problemy z wilgotnością, kurzem. Media masz usyfione i jak siada tusz to "ucieka" z tych miejsc i robią ci się dziury. Odwiń kilka metrów 5-10 z mediów i spróbuj zadrukować.

-----------------
Pozdrawiam Seba
używane plotery wielkoformatowe

uzywane-solwentowe
avatar użytkownika
+ + + + +

Małopolskie
wiadomości: 605
w Signs.pl od 11.05.2010
IP: 77.253.234.XXX

xzibit xzibit | 2017-12-06 14:41

Właśnie założyłem nową rolkę z pudełka i efekt dokładnie taki sam, podobnie jak na banerze.
Też na początki sądziłem, że może to być zanieczyszczenie medium ale to by nie wyjaśniało czemu kropki pojawiają się tylko na czerwonych i zielonych próbkach, czyli wszędzie tam gdzie udział bierze żółty tusz.
Poniżej zamieszczam jeszcze kilka zdjęć, na których wyraźnie widać kropkowanie zgodne z kierunkiem ruchu karetki więc nie mogą to być losowe zanieczyszczenia, dodatkowo na powiększeniu zielonej próbki widać obok kilka tradycyjnych paprochów (włosków), które zupełnie się różnią od tych białych plam.
Coraz bardziej podejrzewam, że z żółtym tuszem lub żółtą sekcją na głowicy jest coś nie halo...

Powiększenie
https://i.imgur.com/Nbmqx8X.jpg

https://i.imgur.com/JqBC5RO.jpg
https://i.imgur.com/15rJo8v.jpg







(Wiadomość zmodyfikowana przez: xzibit dnia 06.12.2017 14:42)

xzibit
brak ikonki
+ +

wiadomości: 24
w Signs.pl od 24.10.2012
IP: 77.254.154.XXX
Strona 1/3  1 2 3
REKLAMA

R E K L A M A
 
poniedziałek 18.12.2017, 139 gości [ lista ]
Signs.pl - Portal polskiej reklamy wizualnej © 1997-2017 ICOS. Wszystkie prawa zastrzeżone